BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2007, 09:52 AM   #1 (permalink)
rc4
New Member
 
rc4's Avatar
 
Join Date: Oct 2007
Location: Alabama
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question about Media Card

Please Login to Remove!

I have a question about the Blackberry media card. I transferred some pictures to my blackberry. I stored these on the media card. When I go to view the pictures, it takes several minutes to pull up the image. I was just wondering if this is normal or if I'm missing something. Thanks
Offline  
Old 10-19-2007, 12:48 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually that used to happen to me as well. It would take couple of minutes to load regardless if it was on the phone or on the memory card. However, once i opened it, i could close it and it would open again right away. I ended up upgrading my software for the phone. After that, it takes less then 2 seconds to load. So maybe you should try reinstalling your software. Just make a backup of everything
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.