BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2007, 12:01 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Location: SoCal
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Static Sound in 8100 Pearl

Please Login to Remove!

Has anyone every experienced static noises while making a call on the Pearl. I'm currently on the 30 trial period with ATT (Socal). I typically get around 2-3 bars (EDGE) in my house with the Pearl as opposed to 3 bars on my Verizon LG VX9400 (on EVDO) (call quality is excellent). At work when I use the Pearl I get full bars but still experience the same static noise. Is my Pearl defective? Or is it a "Feature"?

BTW, I'm on the latest OS (4.2.1.107)

Aside from that, I like the Pearl a lot (enough to pay the ETF for Verizon, and there restrictions on there phone features ).

Please take it easy on me. This is me 1st post.
Offline  
Old 10-22-2007, 12:10 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by speedtrap View Post
Has anyone every experienced static noises while making a call on the Pearl. I'm currently on the 30 trial period with ATT (Socal). I typically get around 2-3 bars (EDGE) in my house with the Pearl as opposed to 3 bars on my Verizon LG VX9400 (on EVDO) (call quality is excellent). At work when I use the Pearl I get full bars but still experience the same static noise. Is my Pearl defective? Or is it a "Feature"?

BTW, I'm on the latest OS (4.2.1.107)

Aside from that, I like the Pearl a lot (enough to pay the ETF for Verizon, and there restrictions on there phone features ).

Please take it easy on me. This is me 1st post.
Welcome!! I have the Pearl on T-Mobile and have not experienced the Static issue.
Offline  
Old 10-22-2007, 10:54 AM   #3 (permalink)
Thumbs Must Hurt
 
tgeekb's Avatar
 
Join Date: Feb 2007
Location: Western New York
Model: 8310
PIN: 2448FC02
Carrier: AT&T
Posts: 194
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

No static here with a Pearl on AT&T.
__________________
I'm BACK with my Curve 8310.
Offline  
Old 10-22-2007, 11:20 AM   #4 (permalink)
Thumbs Must Hurt
 
kensing65's Avatar
 
Join Date: Jun 2007
Location: SE Florida
Model: Bold
Carrier: ATT
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by speedtrap View Post
Has anyone every experienced static noises while making a call on the Pearl. I'm currently on the 30 trial period with ATT (Socal). I typically get around 2-3 bars (EDGE) in my house with the Pearl as opposed to 3 bars on my Verizon LG VX9400 (on EVDO) (call quality is excellent). At work when I use the Pearl I get full bars but still experience the same static noise. Is my Pearl defective? Or is it a "Feature"?

BTW, I'm on the latest OS (4.2.1.107)

Aside from that, I like the Pearl a lot (enough to pay the ETF for Verizon, and there restrictions on there phone features ).

Please take it easy on me. This is me 1st post.
I'm also on ATT and do not have that issue...
Offline  
Old 10-22-2007, 11:24 AM   #5 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No static here on the East Coast with AT&T. I've read about static when using different Bluetooth ear pieces. I did get some static when making calls to PA (where there is little reception in doors) but it has gotten better.

Hope this helps,
Rolo
Offline  
Old 10-22-2007, 11:56 AM   #6 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should try the carrier store. If they didn't give you a new SIM card when you purchased the phone it might be the issue. They should be willing to swap it since you are having issues.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-22-2007, 11:59 AM   #7 (permalink)
Thumbs Must Hurt
 
Blast's Avatar
 
Join Date: May 2005
Location: North Texas
Model: 8100
Carrier: T-Mo
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by speedtrap View Post
Has anyone every experienced static noises while making a call on the Pearl. I'm currently on the 30 trial period with ATT (Socal). I typically get around 2-3 bars (EDGE) in my house with the Pearl as opposed to 3 bars on my Verizon LG VX9400 (on EVDO) (call quality is excellent). At work when I use the Pearl I get full bars but still experience the same static noise. Is my Pearl defective? Or is it a "Feature"?

BTW, I'm on the latest OS (4.2.1.107)

Aside from that, I like the Pearl a lot (enough to pay the ETF for Verizon, and there restrictions on there phone features ).

Please take it easy on me. This is me 1st post.
hmmmmmm,,,,,,,, now that you mention it I too have the static and I didnt have it befor .107. I had just got a jawbone and thought maybe that was it, got a new jawbone yesterday and same thing this morning and I am on Tmo.

Blast
Offline  
Old 10-22-2007, 02:31 PM   #8 (permalink)
New Member
 
Join Date: Oct 2007
Location: SoCal
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the advise guys. Yeah the static is real feint with a strong signal but I still hear it.

Although, I purchased the phone from the Premier ATT (for Corporate Discounts), I'll go and to one of the stores tomorrow to see if swapping the SIM card will help out. If not then, I may think about swapping for a Blackjack.
Offline  
Old 10-22-2007, 02:36 PM   #9 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NO, not a black jack! Get an iphone.....
Offline  
Old 10-22-2007, 05:55 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2005
Location: New Jersey
Model: 8330
Carrier: Verizon Wireless
Posts: 203
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by speedtrap View Post
Has anyone every experienced static noises while making a call on the Pearl. I'm currently on the 30 trial period with ATT (Socal). I typically get around 2-3 bars (EDGE) in my house with the Pearl as opposed to 3 bars on my Verizon LG VX9400 (on EVDO) (call quality is excellent). At work when I use the Pearl I get full bars but still experience the same static noise. Is my Pearl defective? Or is it a "Feature"?

BTW, I'm on the latest OS (4.2.1.107)

Aside from that, I like the Pearl a lot (enough to pay the ETF for Verizon, and there restrictions on there phone features ).

Please take it easy on me. This is me 1st post.
Do you want AT&T or are just trying it out because of the Pearl? Verizon Wireless will have the Pearl in a couple of weeks. That's what I'm waiting for.
Offline  
Old 10-23-2007, 12:04 AM   #11 (permalink)
New Member
 
Join Date: Oct 2007
Location: SoCal
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by obeythelaw View Post
Do you want AT&T or are just trying it out because of the Pearl? Verizon Wireless will have the Pearl in a couple of weeks. That's what I'm waiting for.
I'm going with AT&T primarily b/c I don't like how Verizon cripples the phone (as well as having expensive data plans). It's more out of principal really. I believe the BB data plan costs more than AT&T.
Offline  
Old 10-23-2007, 08:57 PM   #12 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: TMO
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a similar problem. Everything sounds clear to me, but the people I call all say they hear a lot of static and it annoys them. I have v 4.2.2.107

Anyone have any idea what this is or how I could diagnose/fix this? I tried my gf's SIM card and using the headset.

Last edited by copracr : 10-23-2007 at 09:00 PM.
Offline  
Old 10-23-2007, 10:34 PM   #13 (permalink)
Thumbs Must Hurt
 
kensing65's Avatar
 
Join Date: Jun 2007
Location: SE Florida
Model: Bold
Carrier: ATT
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Boo Blackjack

Quote:
Originally Posted by speedtrap View Post
Thanks for the advise guys. Yeah the static is real feint with a strong signal but I still hear it.

Although, I purchased the phone from the Premier ATT (for Corporate Discounts), I'll go and to one of the stores tomorrow to see if swapping the SIM card will help out. If not then, I may think about swapping for a Blackjack.
I went thru 4 Blackjacks before ATT finally replaced them with Pearl.
Offline  
Old 10-23-2007, 10:41 PM   #14 (permalink)
New Member
 
Join Date: Oct 2007
Location: SoCal
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just an update. My friend at work who has a Blackjack convinced me not to get it. Aside from there upcoming audit of the Media Max data plan ($20), he said that there are so much more cons than positives.

I ended up exchanging my last Pearl with a new one this evening. While trying out this "replacement" phone at the AT&T store, seems like the static is gone (or rather very minimal). The N95, N75, and Curve seem to have this feint static sound (although very suttle). I'm thinking more that it is the Edge Network.

Since I purchased this phone online and exchanged it for a different phone (at the At&T store), if after my 30 day trial I decide its not worth it, can I just return it at the retail store now? Of do I still have to mail it back to the Returns Center (Texas)?

Thanks guys.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.