BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2007, 02:17 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Roxio Media Mngr not recognizing my Pearl (TMo)

Please Login to Remove!

I have updated my phone. I have installed the newest software from TMo and everything seems to work fine. That is, until I try to use Roxio to transfer pics and mp3's from my comp to my phone. "My devices" only contains "Removable Disk (H". I know that this is my phone, but it is not seeing it correctly. What gives? I can use the desktop manager to add new apps and all that stuff but I'm feeling gimped that I can't do anything with my media.

Using WinXP SP2
The newest phone and desktop versions for BB
I don't have a SD mini card in the thing though.
Offline  
Old 10-22-2007, 02:23 PM   #2 (permalink)
Thumbs Must Hurt
 
kensing65's Avatar
 
Join Date: Jun 2007
Location: SE Florida
Model: Bold
Carrier: ATT
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dezmodium View Post
I have updated my phone. I have installed the newest software from TMo and everything seems to work fine. That is, until I try to use Roxio to transfer pics and mp3's from my comp to my phone. "My devices" only contains "Removable Disk (H". I know that this is my phone, but it is not seeing it correctly. What gives? I can use the desktop manager to add new apps and all that stuff but I'm feeling gimped that I can't do anything with my media.

Using WinXP SP2
The newest phone and desktop versions for BB
I don't have a SD mini card in the thing though.

do you have the lastest DeskTop Manager v4.2.2? This has in it the Roxio Media Manager and that is what I use to transfer from the pc to the phone. I do have a miniSD card though. There is not alot of space for the phone itself so you may want to get a storage card.

Last edited by kensing65 : 10-22-2007 at 02:26 PM.
Offline  
Old 10-22-2007, 02:34 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kensing65 View Post
do you have the lastest DeskTop Manager v4.2.2? This has in it the Roxio Media Manager and that is what I use to transfer from the pc to the phone. I do have a miniSD card though. There is not alot of space for the phone itself so you may want to get a storage card.
Yes, I have whatever the newest version is from the TMo site as of today. I also went to windows live update and downloaded their software drivers for BB smartphones but it didnt help with anything. Still shows my BB as removable media and says "There is no device connected. Please connect your device in order to view its contents." On my phone it says "Connected to Desktop."

I just got my phone a few days ago and have yet to be able to use roxio.

I plan on gettiung a card in the future but i wont be able to for at least a week.
Offline  
Old 10-22-2007, 02:39 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Philly Area
Model: 8900
Carrier: TMO
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just upgraded both the deskop software and phone software today. I had no problems. I can access Roxio from inside the Desktop manager.
Offline  
Old 10-22-2007, 02:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PhillyGuy View Post
I just upgraded both the deskop software and phone software today. I had no problems. I can access Roxio from inside the Desktop manager.
I uninstalled everything and reinstalled the other day and I just can not get it working. This has been a problem since I got it. I really dont know what is going on.

Desktop Mgr 4.2.2.14

Phone 4.2.1.107
Offline  
Old 10-22-2007, 02:47 PM   #6 (permalink)
Thumbs Must Hurt
 
sahellis's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: Bold
PIN: Hole
Carrier: The New AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

With no storage card the max size file transfer is something like 2.5 MB I think.
Offline  
Old 10-22-2007, 02:48 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe it won't show up proper until I get a storage card?

I can't even view the pics that are on the thing.
Offline  
Old 10-22-2007, 02:51 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Philly Area
Model: 8900
Carrier: TMO
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Storage card or not shouldn't matter. Roxio is going to read any portable device. It's reading both my BB and my Dell Axim connected to my computer right now. I can access all my stuff on my Ax or my BB.

Is your Desktop manager working?
Offline  
Old 10-22-2007, 02:56 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Desktop Manager works fine. I've managed to backup and load/remove some apps. Everything seems fine there. Roxio is giving me all the trouble.

Also, It doesn't matter whether I load Roxio straight from my start menu shortcuts or the desktop manager. Its all the same.

If I go to "My Computer" I can see "Removable Disk (H"

Maybe Windows is just not seeing the phone correctly?

:sigh: ....Microsoft....

Last edited by Dezmodium : 10-22-2007 at 03:00 PM.
Offline  
Old 10-22-2007, 03:03 PM   #10 (permalink)
Thumbs Must Hurt
 
sahellis's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: Bold
PIN: Hole
Carrier: The New AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see the same thing when I take my card out. I'm guessing that you can not access the stuff on the berry directly.

My Roxio is not working either since I pulled my card.
I'm going to download and reinstall it. I'll let you know if I can get it working.

It may be that you need a card to use Roxio.

Last edited by sahellis : 10-22-2007 at 03:04 PM.
Offline  
Old 10-22-2007, 03:21 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sahellis View Post
I see the same thing when I take my card out. I'm guessing that you can not access the stuff on the berry directly.

My Roxio is not working either since I pulled my card.
I'm going to download and reinstall it. I'll let you know if I can get it working.

It may be that you need a card to use Roxio.
Bummer. I might break down and go buy one. Too bad WalMart doesn't carry those little suckers.

Also, now I feel bad that you triesd that for me and it screwed up your stuff man. Maybe try the options on you phone under

Advanced -> Media card -> Mass Storage Mode Support "off"

I tried that but it didn't help. Maybe you should try it with the card in and see what happens?
Offline  
Old 10-22-2007, 03:54 PM   #12 (permalink)
Thumbs Must Hurt
 
sahellis's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: Bold
PIN: Hole
Carrier: The New AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope doesn't work with the card either. I guess I need to fix that. I just never use it. I always turn on mass storage and copy through windows.

I'll let you know what happens.
Offline  
Old 10-22-2007, 04:32 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you get it going let me know. I have a feeling that once I get my card I'll have to do whatever it is that you do as well.


Until then I will just text some ringtones to my phone using email. I just did it with one and it worked fine from gmail with an attached mp3.

Here is how to do that if you need to:

Code:
T-Mobile: phonenumber@tmomail.net
Virgin Mobile: phonenumber@vmobl.com
Cingular: phonenumber@cingularme.com
Sprint: phonenumber@messaging.sprintpcs.com
Verizon: phonenumber@vtext.com
Nextel: phonenumber@messaging.nextel.com

where phonenumber = your 10 digit phone number

Last edited by Dezmodium : 10-22-2007 at 04:41 PM. Reason: Added Info
Offline  
Old 10-22-2007, 04:58 PM   #14 (permalink)
Thumbs Must Hurt
 
sahellis's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: Bold
PIN: Hole
Carrier: The New AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I got it working. When the media manager opens I can see device memory and media card. If I pull the card then obviously the media card sections shows nothing.

So in your case I would try to reinstall the Desktop Manager software. That's what fixed it for me.
Offline  
Old 10-22-2007, 06:12 PM   #15 (permalink)
Thumbs Must Hurt
 
sahellis's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: Bold
PIN: Hole
Carrier: The New AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see you already tried reinstall sorry. I'm at a loss, not sure what to try next.
Offline  
Old 10-22-2007, 07:38 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you uninstall and then reinstall? Or did you just install overtop?
Offline  
Old 10-23-2007, 11:41 AM   #17 (permalink)
Thumbs Must Hurt
 
sahellis's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: Bold
PIN: Hole
Carrier: The New AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed over top.
Offline  
Old 10-25-2007, 09:45 AM   #18 (permalink)
New Member
 
Join Date: Jan 2006
Model: pearl
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

CompUSA has the 2gb MicroSD cards for 19.99
anyone know of a better B&M price?

Compare prices for retail store sales at SalesCircular
Offline  
Old 11-14-2007, 10:05 AM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (T Mobile): BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I grabbed a 1gb chip the other day and plugged it into my phone. When I plugged the phone into the computer, it worked. No re-install needed.

Everything works great now as far as syncinh goes. It only needed a chip.

Thanks for the help all.
Offline  
Old 11-14-2007, 10:17 AM   #20 (permalink)
Knows Where the Search Button Is
 
scheule523's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the BB connected through a USB hub or directly to the computer? I know connecting it through a hub can often cause problems with the PC seeing it correctly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.