BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2007, 01:42 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No message service configured

Please Login to Remove!

I do NOT have internet on my phone nor did I ever at any point. However, all of a sudden my Blackberry 8100 does not allow me to sned or recieve texts from the messages icon which I could do before . Now it displays the message, " no message service configured " I read a ton of threads about this issue but all seemed to apply to email and internet running blackberries.

Does anyone know how to resolve this issue or know why it may have happened in the first place?
Offline  
Old 10-23-2007, 01:47 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Are you using AT&T Wireless? My sister-in-law said she was forced to get a BlackBerry data plan in order to continue texting. She said that her texting just stopped one day. When she called support they told her she HAD to get a data plan. This happened about 2 days ago.

Last edited by jeremyckitching : 10-23-2007 at 01:48 AM.
Offline  
Old 10-23-2007, 02:03 AM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have T-Mobile
Offline  
Old 10-23-2007, 02:08 AM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You will want to contact T-Mobile and let them know about the issue. I have read threads about similar issues where a call to customer service resolved the issue.
Offline  
Old 10-23-2007, 02:22 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 09:56 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.