BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2007, 10:13 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: Pearl
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connecting to Internet?

Please Login to Remove!

Sorry if this has already been asked...

I recently bought at BlackBerry Pearl Refurb from Cingular. I'm trying to use the internet on it, however, I can't seem to figure it out. All the pictures of the main screen show the browser icon on the screen, yet that icon isn't on my screen anywhere. Any ideas??? It says the wireless is on, however, it says "Data Connection Refused" at the top. Thanks.
Offline  
Old 10-24-2007, 10:16 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the Forums.

If you did not purchase a BlackBerry Data Plan from your carrier (AT&T?) you won't get full data, push email and internet. When you get the Data Plan, you will get the browser icon you need.

What do I need a Data Plan for? - BlackBerryFAQ

Good luck.
Offline  
Old 10-24-2007, 11:20 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Location: Cali
Model: 8100
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ya i did the same thing but i did purchase a data plan with it..the bis one i believe..according to the instructions it says to wait about 2 hours and if everything is not working by then call CS..so i just started my up and am havin the same problems..if everything is not workin in the morning i will call CS and try to get it resolved
Offline  
Old 10-24-2007, 11:38 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

keith, yours should be working a lot quicker than in the morning.

While powerd on, pull the battery to reboot the device, often the Service Books you need will install on the reboot.
Offline  
Old 10-25-2007, 12:31 AM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Location: Cali
Model: 8100
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm i just did that and still nothing..hmm it should do everything on its own right?
Offline  
Old 10-25-2007, 12:40 AM   #6 (permalink)
New Member
 
Join Date: Oct 2007
Location: Cali
Model: 8100
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh sweet JSanders i went to the link in your profile and got it workin..on how to get the intenet workin

hurray!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.