BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2007, 11:33 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: Rogers Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Memory Card Not Being Recognized???

Please Login to Remove!

hi i just bought a blackberry pearl unlocked with the most udpated software from T-Mobile. I have the 107 version.

So here is my situation:

I put in a 2gb memory card in the back and formatted it within the phone and the phone detects it. However, when i plug in my usb cable into my laptop, my computer recognizes the phone but not the memory card as a storage device??/

how do i solve this problem?? please help me out!!!

thanks

manhar24
Offline  
Old 10-25-2007, 12:39 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Jackson, TN
Model: 9530
OS: 5
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Enable mass storage
Quote:
Originally Posted by JSanders
Options > Advanced > Media Card > Mass storage Mode Support = ON,
and Auto enable Mass Storage Mode when connected.
Then you can drag and drop from windows.
^ results from a quick search

Last edited by CaptSwerve : 10-25-2007 at 12:40 AM.
Offline  
Old 10-29-2007, 06:50 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: Telcel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue and I'm just do that enable mass storege and still no sucess, what else I can do?
Offline  
Old 10-29-2007, 06:53 PM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: Telcel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try This I just founded in other POST

The reason that the Micro SD card is not showing up in the Roxio Media Manager is all tied to the PC not mounting the micro card properly inside Windows (*I should have guessed, it's another 'windoze' thing - sorry for the previous slamming, ROXIO).

My Micro SD card had an assignmet of F: for the drive mount (the letter the card uses to mount to your computer, i.e. C: is normally your hard drive). I already had something assigned to that letter, so the drive simply didn't show up -- with no obvious reason why...

I'm sure this one solution will probably resolve numerous related issues that people are experiencing.

SO--

If formatting and then adjusting the Mass Storage Device settings on your bb doesn't do the trick, then try this:

1) Go to the Control Panel and open Administrative tools>Computer Management

2) Select Storage>Disk Management

3) Select the 'Blackberry' Volume (you should be able to see it if it is formatted and healthy)

4) Right click on the Blackberry Volume and select "Change Drive Letter and Paths.."

6) Change it to the drive letter of your choice (make sure something else isn't already using the same letter)

7) When done, might need to unplug (unmount) your card or BB from the PC and plug it back in again.

You can now access everything within the Roxio Media Manager, given the SD card is mounting properly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.