BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2007, 10:01 AM   #1 (permalink)
No longer Registered.
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default what's this all about?

Please Login to Remove!

i have not been able to send picture messages after using operamini browser. i always get a red X. i know this to be true after using opera because if i do a battery pull and resend picture first, goes through fine yet until i resuse opera then problem returns.

VERY frustrating, help?
Offline  
Old 10-28-2007, 10:06 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That is very interesting issue! Not sure what is causing it. I use an 8700 so I don't do pictures often so no practical experience here. Will be interesting to see if anyone else has this problem or had and if they have a solution!
__________________
ZED 10
Offline  
Old 10-28-2007, 10:09 AM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

When you get the red X, open the message and scroll up. What does the Message Status show?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-28-2007, 10:16 AM   #4 (permalink)
No longer Registered.
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it says "failed to send message"

this is so aggrivating! tmobile's fix was "not to use opera browser"

what's the point of having a blackberry if you can't take advantage of it?
Offline  
Old 10-28-2007, 11:09 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8800: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Do you not have a BlackBerry Data plan?
Offline  
Old 10-28-2007, 11:13 AM   #6 (permalink)
No longer Registered.
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Do you not have a BlackBerry Data plan?
yes i do. my friend who just got a blackberry curve is actually experiencing the same problem as well.
Offline  
Old 10-28-2007, 12:59 PM   #7 (permalink)
No longer Registered.
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

help?
Offline  
Old 10-28-2007, 04:50 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Hmmm....that's funny...that's the same problem this user was having:

mmspearl

We don't allow members to have multiple usernames.

Last edited by juwaack68 : 10-28-2007 at 04:57 PM.
Offline  
Old 10-28-2007, 04:56 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: T MO
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I send pics through BB messenger all the time and my opera works just fine too. Seems like its just bad luck for you?
Offline  
Old 11-01-2007, 01:06 AM   #10 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not just bad luck

I have the same problem from time to time. I have a blackberry curve with AT&T.

Any ideas as to why this is happening would be great.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.