BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2007, 06:54 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: Att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cant update my pearl os

Please Login to Remove!

i cant update the os through DM. ive tried all the tricks and i still get a error while trying to connect to boot rom. no matter what version i try to update the os with it stops there. ive wiped my JL also so i have a 507 error at the moment. any help wolud be greaterful getting me past this.
Offline  
Old 10-30-2007, 06:58 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

what OS are you trying to load?

If it is from a different carrier than your you will need to delete the vendor.xml file
__________________
ZED 10
Offline  
Old 10-30-2007, 07:29 AM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Do you have any other details so we can help you?
__________________
ZED 10
Offline  
Old 10-30-2007, 09:37 AM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: Att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

naw i used my bros comp to install the new version. now i cant upload 3rd party apps. wtf. one thing after another
Offline  
Old 10-30-2007, 10:00 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

great help, those details!
Offline  
Old 10-30-2007, 12:28 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 10:38 PM.
Offline  
Old 10-31-2007, 05:07 PM   #7 (permalink)
New Member
 
Golden God's Avatar
 
Join Date: Oct 2007
Location: Mountain View
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to remove my battery after DM threw an error trying to restore the 3rd party applications is backed up. Once I removed the battery & went through the load process again, it worked fine. I did notice I had to wait about 15 minutes after I loaded the new OS before the hourglass disappeared & the phone completed its' load to the OEM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.