BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2007, 07:58 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: Z10
PIN: N/A
Carrier: orange
Posts: 40
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default jL cmdr does not wipe my pearl

Please Login to Remove!

Hello everyone, I have a pearl that blinks 3 reds and then 2 reds.
JLcmdr does not see the pearl. I wipe and wipe in vain.
Tried different cables and different PC's. NO USB HUBS here.
tried through cmd prmpt, thus both proceedures and still nothing.
Is the unit useless now? thanks
Offline  
Old 10-30-2007, 08:00 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

did you try the second procedure?
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Good luck, welcome to the Forums.
Offline  
Old 10-30-2007, 08:07 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: Z10
PIN: N/A
Carrier: orange
Posts: 40
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

yes I did. In fact I have been waiting for three weeks now and visiting the forum several times a day hoping for a miracle.
I thank you for the warm welcome, I really appreciate it.
Offline  
Old 10-30-2007, 08:10 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

So you never get to the BB white screen and 507 error?
Offline  
Old 10-30-2007, 08:16 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: Z10
PIN: N/A
Carrier: orange
Posts: 40
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

No white screen or error.
Long story short, without being pretensious, I have two pearls, one personnal and one by the company.
The company one is always hooked with bloomberg running.
My personnal one served for a game tournament between my 9 yr old daughter and her neighbour.
It came back to me with a black screen, blinking red.
The unit was never dropped, I am 100% sure.

Last edited by geolab : 10-30-2007 at 08:17 AM.
Offline  
Old 10-30-2007, 11:35 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 09:36 PM.
Offline  
Old 10-30-2007, 12:53 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: Z10
PIN: N/A
Carrier: orange
Posts: 40
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Battery is charged, I fully charged it on my other pearl.
Dave, I have just tried through application loader, at not time does the PC recognize the pearl, battery in or out. I tried the scenario at all moments to no avail.
I was never able to see USB:unknown in the drop down menu. It only shows two possibilities: port 5 - port 10.
As soon as I plug my working pearl, the drop down menu shows USB option.
thank you
Offline  
Old 10-30-2007, 05:49 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 09:36 PM.
Offline  
Old 10-30-2007, 11:12 PM   #9 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like device is gone, red blinking light is some type of hardware issue in most cases (processor, memory) i had that problem and it was not repairable. however my unit suffered the problem after a bad drop. but if you really cant get pc to see a usb device its not looking good at all.
__________________
-MC-
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.