BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2007, 08:57 AM   #1 (permalink)
Thumbs Must Hurt
 
jakeisgreat's Avatar
 
Join Date: Oct 2007
Location: Kansas
Model: 9700
OS: 5.0.0.680
Carrier: T-Mobile
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Handsfree Headset Issues

Please Login to Remove!

I have had a problem over the last few months with my blackberry, or rather with headsets I hope.

The original stereo headset that came with my pearl through t-mobile worked flawlessly for about a week, and then the left earbug quit working. shortly after, the right earbud quit working as well. the way that happened though was i still had sound from the right earbud until it "quit working" meaning when I would plug it into my phone, the sound would still issue from the phone, not the headset. I bought another headset at Wal-Mart that was strictly mono It worked for about 3 weeks before it started crackling and then finally quitting altogether the same way as the last headset did. I bought yet another headset and so far its ok.

I think the issue may be that I had the blackberry in my pocket (I work in a warehouse environment where an mp3 player is a MUST and this is the only mp3 player I have) so I bought a holster this time. so far the headset is working ok, but occassionally it gives me that staticky quality.

Was wondering if there was anything I could do about this, maybe a headset that wouldn't fail under pressure so easily.


Thanks for your time.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.