BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2007, 01:51 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Logging in to VZW BIS

Please Login to Remove!

Hi all. Just got my VZW 8130 today. Having fun playing with it but got an issue.
I've searched the forums for this answer but can't seen to find anything clear.

Apparently gmail has a known issue with sending your sent emails back to your device. They say the fix for this is to log into your providers BIS and set up a filter. When I try from my desktop I get the "log into this site from your device" message. When I go to the Email settings area from my phone it gives me the same message from my device browser!

What's the deal? Am I missing something?

Sorry for the NooB question, but I promise to search as best I can before posting.

Thanks
Offline  
Old 11-08-2007, 02:28 PM   #2 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok. Never mind. I got it. I had to pull the battery then create a username through the device. Now I can get in through the desktop.

Thanks anyway.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.