BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2007, 03:31 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't run google maps on Verizon pearl

Please Login to Remove!

I'm having trouble trying to run google maps on my new Pearl 2 from Verizon. It downloads ok, but when I go to run it, I get the following error message:

Error starting gmaps$2d164$2dm2_L1: Module 'gmaps$2d164$2dm2_L1' has verification error 2937 at offset 0f8d

I've seen a few mentions of this on google, but mostly for non-Verizon pearls, and the only suggested solution was to re-install, which I've tried 3 times now.

Has anyone gotten google maps to work on the Verizon Pearl? Is this just being blocked by Verizon to force you to use their VZW Navigator stuff?

Thanks!
Offline  
Old 11-14-2007, 03:52 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: Cambridge
Model: 9530
Carrier: Verizon Wireless
Posts: 220
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go here:

Just got the 8130! No Google Maps?

Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.