BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2007, 05:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
vietknight243's Avatar
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sms text messages not going through?

Please Login to Remove!

k, so i am an avid texter
i use hundreds per day
and i have not encountered this problem until now
now, when i send a message, there is a very high chance that it will be "sent" but not "delivered"
for example, i send a message, and i get the little checkmark that says it was "sent", but about 50% of the time, i never get the little D that shows its been delivred (i have the delivery confirmation on)
also, my friends may receive the un-delivered message hours later

so basically
>Sometimes, my messages are sent, but don't go all the way through
>My friends sometimes receive the messages several hours later

What is the problem? Network? Software/Hardware?
Offline  
Old 11-16-2007, 06:02 PM   #2 (permalink)
Knows Where the Search Button Is
 
Nachoarg's Avatar
 
Join Date: Jun 2007
Location: Argentina
Model: 8120
OS: 4.6
Carrier: Personal Argentina
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/136)

These feature is not supported for the all mobile operators!
__________________
Blackberry Pearl 8120

From Argentina without Love....
Offline  
Old 11-16-2007, 06:05 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Cing.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to hijack your thread but I am having the same problem also. Except I dont receive texts also. I feel my phone vibrate, the LED blinks red and then there is no message. How do you turn delivery conformation on?
Offline  
Old 11-16-2007, 06:10 PM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dlivery confrimation only confirms that messages you sent were recieved
Offline  
Old 11-16-2007, 06:20 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Cing.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That would be nice to have. How do you turn it on?
Offline  
Old 11-16-2007, 06:43 PM   #6 (permalink)
Knows Where the Search Button Is
 
vietknight243's Avatar
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not sure if its on all carriers, but you go to options>sms text>delivery confirmation>on
Offline  
Old 11-16-2007, 08:42 PM   #7 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

been having the same exact problem for the last 3 days....
Offline  
Old 11-16-2007, 09:47 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: ohio
Model: 8900
Carrier: tmobile
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine just started to work again within the last few hours... had to be a network problem. Same thing happened about a month ago and it was confirmed as network problems. At first I thought it was because I was texting a friend who just crossed into canada, but then it was happening with everyone, even local, but as of now its working perfect and quick again.

Hopefully it stays that way. I have to say that is the most annoying thing as I text a LOT and friends do not own BB's to use the messenger.
Offline  
Old 11-17-2007, 04:45 AM   #9 (permalink)
Knows Where the Search Button Is
 
Nachoarg's Avatar
 
Join Date: Jun 2007
Location: Argentina
Model: 8120
OS: 4.6
Carrier: Personal Argentina
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/136)

Quote:
Originally Posted by smrtprts
Sorry to hijack your thread but I am having the same problem also. Except I dont receive texts also. I feel my phone vibrate, the LED blinks red and then there is no message. How do you turn delivery conformation on?
You have separated the sms and emails?

You must check in the messages folder, if you don't have, you should show the hide items in the menu! May be you have hide the folder sms or messages!

Sorry my bad English and hope can help you!

Greetings
Nacho
__________________
Blackberry Pearl 8120

From Argentina without Love....
Offline  
Old 11-17-2007, 08:43 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: New York City
Model: 8310
Carrier: ATT
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having the same problem. This started at or around 11:30am est on 11/15 and my carrier is verizon.

I am going to give a call and see what the deal is.
Offline  
Old 11-18-2007, 05:07 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Cing.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by celeb View Post
I have been having the same problem. This started at or around 11:30am est on 11/15 and my carrier is verizon.

I am going to give a call and see what the deal is.
Did you learn anything?
Offline  
Old 11-18-2007, 08:15 PM   #12 (permalink)
New Member
 
Join Date: Apr 2006
Model: Pearl
Carrier: VZW
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem, although perhaps with a twist. I could send texts to any carrier, but only receive from VZW customers. I spoke to tech support who was unsure what was going on, but did verify and confirm the problem. My ticket was escallated and those folks "rebuilt my account", whatever that means.

Whatever they did fixed it because I can now send and receive between all carriers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.