BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2007, 09:14 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
Carrier: Verizon
Posts: 397
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 turning off bluetooth

Please Login to Remove!

Does anyone else's 8130 turn off its bluetooth? I'll have my earpiece in and hear a beep notifying me it was disconnected. I'll look at the phone and notice that bluetooth is turned off. I turn it back on and everything connects fine but it's a bit annoying. It has done it with both 8130's I've had.

Jared
Offline  
Old 11-21-2007, 09:18 PM   #2 (permalink)
CrackBerry Addict
 
Danabw's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 648
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some have posted that if they turn off their bluetooth light, that bluetooth turns off intermittently. Turn the BB bluetooth status light back on, and bluetooth stays on...give it a try.
Offline  
Old 11-22-2007, 07:49 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
Carrier: Verizon
Posts: 397
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Danabw View Post
Some have posted that if they turn off their bluetooth light, that bluetooth turns off intermittently. Turn the BB bluetooth status light back on, and bluetooth stays on...give it a try.
My bluetooth led indicator is on. I'll try to turn it off and then back on.

Thanks
Offline  
Old 11-26-2007, 08:47 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
Carrier: Verizon
Posts: 397
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still no luck here. Still turns off randomly...
Offline  
Old 11-26-2007, 09:49 AM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does the same thing. I am on my second phone and third headset. There is definitly a problem.
Offline  
Old 11-26-2007, 11:00 AM   #6 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hortonj View Post
Mine does the same thing. I am on my second phone and third headset. There is definitly a problem.
That's a drag. But if that's true the 3rd phone or the 4th headset probably isn't going to fix it. I assume the 3 headsets are different. Are you sure it's not a setting? My 8100 pairs with my car (led light off) and has never disconnected.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 11-26-2007, 11:13 AM   #7 (permalink)
CrackBerry Addict
 
Danabw's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 648
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There have been reports of BT turning off intermittently on other forums as well w/the Pearl 8130...there does appear to be an issue here that may not have existed w/the 8100.
Offline  
Old 11-26-2007, 01:36 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2007
Location: Montgomery, NY
Model: 9530
PIN: 30496979
Carrier: Verizon
Posts: 208
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never had this happen to me. I have my phone paired with an old Plantronics 510 Voyager and a new (just got it this weekend) Jawbone. Although the longest I have ever had the headset paired was probably about 2 hours.
Offline  
Old 11-26-2007, 02:00 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
Carrier: Verizon
Posts: 397
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the Plantronics 510 and try to leave it paired 24/7. It doesn't do it daily. It may only do it every other day or it might do it twice a day. I'm on my third phone too. Hopefully they'll fix it on an upcoming release....
Offline  
Old 11-26-2007, 02:52 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Mark_Venture's Avatar
 
Join Date: Nov 2005
Location: Delaware
Model: 8900
Carrier: T-Mobile (w) - Verizon (P)
Posts: 313
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does it with my Moto HS820 too...

There are times I leave my headset in the car, go into the office. when i get back in the car, I put my headset on my ear, and try to connect but it wont... only to find that the Pearl's BT is off...

Havent seen this on any of my other blackberries...

Loading the Telus 4.3.0.65 now.. we'll see if the problem changes any...
__________________
Work T-Mobile 8900, 8320, 8120 & 8220 - Personal Verizon 9550, 9630, 9530, 8130 & 8330

-> Posting and you! <-a MUST Watch for all
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.