BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2007, 08:35 AM   #1 (permalink)
acv
Thumbs Must Hurt
 
acv's Avatar
 
Join Date: Feb 2007
Location: Hermosillo
Model: 8100
PIN: 2054EB76
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera Won't Start

Please Login to Remove!

I Upgraded to .107 and now my camera won't star, it keeps on giving me a message that says "camera can't start, close some applications and try again" does anybody else have had this issues? thanks in advance.
Offline  
Old 11-22-2007, 08:39 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

First try pulling the battery (while the device is powered on) for 10 seconds, then reinsert.
Offline  
Old 11-22-2007, 09:59 AM   #3 (permalink)
acv
Thumbs Must Hurt
 
acv's Avatar
 
Join Date: Feb 2007
Location: Hermosillo
Model: 8100
PIN: 2054EB76
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

first thing I tried, didn't work. thanks for the tip tho
Offline  
Old 11-22-2007, 10:50 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

How much free memory do you have? Look in Options >Status.
Offline  
Old 11-22-2007, 03:25 PM   #5 (permalink)
acv
Thumbs Must Hurt
 
acv's Avatar
 
Join Date: Feb 2007
Location: Hermosillo
Model: 8100
PIN: 2054EB76
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

64356352 bytes
Offline  
Old 11-22-2007, 03:26 PM   #6 (permalink)
acv
Thumbs Must Hurt
 
acv's Avatar
 
Join Date: Feb 2007
Location: Hermosillo
Model: 8100
PIN: 2054EB76
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

64356352 bytes, could it be the software? is there a way to "troubleshoot" the camera? thanks in advance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.