BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2007, 03:31 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: pearl
PIN: N/A
Carrier: at&t
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How to Activate Mass Storage Device

Please Login to Remove!

I connected BB Pearl to notebook through USB; went to Import Pictures found device with PIN # for media card and it said Please activate mass storage on device. I looked in Help on the Pearl and in Media Manager. I can't find anything about Mass Media Storage. Can someone help me?
Offline  
Old 11-23-2007, 03:46 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mary Lu View Post
I connected BB Pearl to notebook through USB; went to Import Pictures found device with PIN # for media card and it said Please activate mass storage on device. I looked in Help on the Pearl and in Media Manager. I can't find anything about Mass Media Storage. Can someone help me?

Sure!

Menu>options>Advanced Options>Media Card (Auto Enable Mass Storage = ON)

Good luck!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 11-23-2007, 10:54 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it's alread on but the media manager keep asking me to enable it??!
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 11-24-2007, 07:50 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is really pissing me off now!!!
it's enabled but it keeps asking me to enable it?!
have a look at the screen


what's wrong?
Attached Thumbnails
How to Activate Mass Storage Device-screenshot_20071124124530.jpg  
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 11-24-2007, 07:59 AM   #5 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

"Mass Storage Mode Support" = On?
__________________
http://twitter.com/mrkyoo
Offline  
Old 11-24-2007, 11:22 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: pearl
PIN: N/A
Carrier: at&t
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mr. Thatzmister2u,

Thank you for replying to my post.

I think the need to enable a memory card is normal, but finding the control was not spelled out. How was I to know to look under Advanced Options? Why not Basic Requirements.

KC
Offline  
Old 11-24-2007, 11:25 AM   #7 (permalink)
New Member
 
Join Date: Apr 2007
Model: pearl
PIN: N/A
Carrier: at&t
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi laurentino,

I know how you feel. Try removing the battery. When you put the battery back the problem will nolonger be there.

KC
Offline  
Old 11-24-2007, 11:49 AM   #8 (permalink)
Knows Where the Search Button Is
 
dpquez's Avatar
 
Join Date: Mar 2006
Location: California
Model: 9530
PIN: 304AEC7B
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

I had the same problem. What worked for me is going to the advance options and change the value : Auto Enable Mass Storage When Connected to "Yes". Default is "Prompt"

Good Luck
Offline  
Old 11-24-2007, 11:49 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2007
Location: Montgomery, NY
Model: 9530
PIN: 30496979
Carrier: Verizon
Posts: 208
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mary Lu View Post
Mr. Thatzmister2u,

Thank you for replying to my post.

I think the need to enable a memory card is normal, but finding the control was not spelled out. How was I to know to look under Advanced Options? Why not Basic Requirements.

KC
Whenever you plug the USB cord into the phone, a message will pop up asking if you want to enable the mass storage option....unless at some point you set it to never ask again.
Offline  
Old 11-24-2007, 11:49 AM   #10 (permalink)
New Member
 
Join Date: Apr 2007
Model: pearl
PIN: N/A
Carrier: at&t
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

MrKyoo,

I notice you do a two-step. On Thursday night I go to a place called The Griz. Its a place where patrons dance with enthsiasum. If I capture the moment with my BlackBerry Pearl, will you help me perfect the way I transfer the files to my PC, organize a project, and transfer it back to my Pearl?

KC
Offline  
Old 11-24-2007, 06:55 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well...in my case it looks like the 2gb card is not formatted. or at least this is the message. the card works fine in my other phones but not on this one.
have tried to format it from bberry menu but it keeps failing....
any clues?
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 11-25-2007, 10:29 AM   #12 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by laurentio View Post
well...in my case it looks like the 2gb card is not formatted. or at least this is the message. the card works fine in my other phones but not on this one.
have tried to format it from bberry menu but it keeps failing....
any clues?
Try formatting it on your pc first (erasing all the existing files is required), then format it in the BB (which puts the 4 blank media folders on the card to use with the BB).
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 12-02-2007, 07:36 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in that case i would need a special adapter wouldn't i?
via the bberr phone doesn't work as the pc doesn't see it....
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 12-02-2007, 10:17 PM   #14 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by laurentio View Post
in that case i would need a special adapter wouldn't i?
via the bberr phone doesn't work as the pc doesn't see it....
To format it in your pc you need an adapter, yes. It has to be blank to work in the pearl.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 12-07-2007, 08:00 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried that...still no joy...
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 12-07-2007, 08:05 PM   #16 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After you enable mass storage make sure that YOU DON'T EVER USE MEDIA MANAGER WITH THE CARD AGAIN. That means you don't open it (or Desktop Mgr) before you connect the pearl. Media Mgr is worthless managing a card. Use Windows instead. And after you format it in the pc you have to format it in the phone.
__________________
BB 8900 Tmobile, Moto Droid Verizon

Last edited by TheBigNewt : 12-07-2007 at 08:07 PM.
Offline  
Old 12-17-2007, 08:04 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

faulty card. just got it changed.
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 12-27-2007, 01:27 PM   #18 (permalink)
Knows Where the Search Button Is
 
BostonDriver's Avatar
 
Join Date: Dec 2007
Location: Boston
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dpquez View Post
I had the same problem. What worked for me is going to the advance options and change the value : Auto Enable Mass Storage When Connected to "Yes". Default is "Prompt"
Hi, I'm a new user. My pearl arrived under the Christmas tree.

I have the problem described in this thread. The above steps didn't work for me. My initial settings were the default of "Prompt" I never was prompted however. I since changed to auto. The result is the same.

Both XP and Media Manage do not see the "mass storage". I'm only trying to get access to the internal disk to e.g. load a few songs.

When I plug the pearl in, I do get an E: drive, but when I click on it, I'm told to insert the disk.

I am able to backup using desktop manager, so some part of the software can see the card.
Offline  
Old 07-03-2008, 03:34 PM   #19 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe that is what my problem is. Faulty card? But I've been using it for my camera
storage and it won't also store my media.

If it was faulty then it wouldn't store my photos. yes?
Offline  
Old 07-03-2008, 03:36 PM   #20 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Marcie View Post
Maybe that is what my problem is. Faulty card? But I've been using it for my camera
storage and it won't also store my media.

If it was faulty then it wouldn't store my photos. yes?
Transfer your photos to a PC and then format the card in the BB.
Menu>Options>Advanced Options>Media Card>Menu>Format

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.