BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2007, 10:29 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 7100
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking how to enable handsfree

Please Login to Remove!

so i bought a h500 Motorola headset and it is paired up and ready to go but it constantly connects and disconnects. it also reads on the display handsfree disabled by system administrator. can anyone help me cause i'm aliitle lost.

thank you in advance
Shaun
Offline  
Old 11-25-2007, 11:10 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Shaun, if you are on a corporate BES BlackBerry, your IT admin could have a security policy denying use of the Bluetooth headset.

Otherwise, make sure that under the properties of your bluetooth device that it is a 'trusted' device. Options > Bluetooth > highlight your device > click menu to Device Properties > Trusted = YES.

Good luck, and welcome to the BBForums.
Offline  
Old 11-26-2007, 09:47 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it is a new 8130 then it will constantly disable bluetooth on it's own. Not sure if they are working on it or not. Mine does it and I am on my second phone and 3rd headset.
Offline  
Old 11-26-2007, 11:17 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2007
Location: Montgomery, NY
Model: 9530
PIN: 30496979
Carrier: Verizon
Posts: 208
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on BIS with Verizon on the 8130 and I have never had a problem with the bluetooth disconnecting itself.
Offline  
Old 11-26-2007, 11:53 AM   #5 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jseah View Post
I'm on BIS with Verizon on the 8130 and I have never had a problem with the bluetooth disconnecting itself.
A lot of people have. You should post your headset model in the nearby thread about bluetooth problems.
8130 turning off bluetooth
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 11-26-2007, 01:37 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2007
Location: Montgomery, NY
Model: 9530
PIN: 30496979
Carrier: Verizon
Posts: 208
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
A lot of people have. You should post your headset model in the nearby thread about bluetooth problems.
8130 turning off bluetooth
Just did. Plantronics 510 Voyager and Aliph Jawbone.
Offline  
Old 11-30-2007, 07:32 AM   #7 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth connection failure

Hi, I have been having similar problems. My 8130 bluetooth connection connects and disconnects to my car's bluetooth. It's driving me crazy!! I have set the device to Trusted and even still, the phone connects at start up then disconnects after a little bit. It disconnects whether or not I make or receive calls. Anyone know how to stop this?
I am on VzW and BIS.

THANKS!!!!!!!!!!!!!!!!!!! Phil
Offline  
Old 12-02-2007, 08:51 AM   #8 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Pearl and bluetooth connectivity

Hi, for anyone having issues with the BB Pearl bluetooth connection connecting and disconnecting to their bluetooth devices, try turning on the Bluetooth indicator light (if you have turned it off to try to save battery life) this might solve your problem. When i got my new Pearl, i turned the bluetooth indicator light off to save battery life but then i started having issues with my bluetooth connection to my handsfree device in my car. Once I turned the indicator light back on on the Pearl, i had no connectivity issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.