BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2007, 03:48 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with BlackBerry as a modem setup

Please Login to Remove!

Hello,
I've read through the steps written by Mark Rejhon and at step 6 and 7, I am having problems for it to be seen in Windows. It simply doesn't install the modem. I've tried removing and reinstalling as suggested, but so far zilch. The latest Blackberry Desktop I have is from the CD that came with the Pearl version 4.2.0.14. It installed the virtual RIM devices on ports 3 and 4. I can't seem to get the device modem to see either port. It continues to try and install on COM1 which won't do. Any suggestions? what am I doing wrong?

thanks
Offline  
Old 11-26-2007, 03:59 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 8100
PIN: 24071E95
Carrier: ATT
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure I really understand your question. When you go to add a new modem make sure you are selecting "do not detect, I will select from list" then choose the standard modem and the 19200 speed. You will apply this to the RIM Virtual Ports as one of the last steps in this process.

I hope that helps, I may have misread your problem completely.
Offline  
Old 11-27-2007, 11:30 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After I select Standard Modem. I chose Standard 19200 bps Modem. The very next screen states: [You have selected the following modem: Standard 19200 bps Modem. On which ports do you want to install it?] There are two options. All ports (button choice top) or Selected ports (button already selected) selected ports....with COM1 already defaulted in the screen below, with no options to choose COM3 or COM4. And the reason I say COM3 or COM4, is because my assumption is since in Device manager/ports the RIM Virtual Serial Port v2 (points to COM3 and COM4). Since the only real option here is to choose COM1 (it doesn't allow for setting it correctly here), do I just choose COM1 and assume I can change it elsewhere in Device manager? Does this help with my explanation? Thanks emill84 for attempting to help me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.