BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2007, 08:20 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 Sound problem in Games????

Please Login to Remove!

I have a new 8130 on VZW. My problem is that none of the games that i have downloaded have sound except for BrickBreaker, which is preloaded.

BPlay IQ Academy = NO SOUND
BPlay Frogger = NO SOUND
BPlay Magnetic Joe = NO SOUND and freezes my phone. App won't run at all.
magmic Ka-Glom = NO SOUND
magmic Outbreak Control = NO SOUND
Handmark Blackjack = NO SOUND
Concrete Aces Texas Hold'em No Limit = NO SOUND
Concrete Aces Blackjack = NO SOUND

Yes, I realize that I'm a game addict.

Yes, I have selected the sound on in the apps where I can. For some reason, the Concrete "aces" apps supposedly have a sound control, but it doesn't show on any of the menus.

Yes, I have the phone on a sound profile, not "vibrate" or "quiet".

Anyone else with this problem?
Anyone with suggestions or a solution?

Thanks.
Offline  
Old 11-27-2007, 07:31 AM   #2 (permalink)
New Member
 
Join Date: Jan 2005
Location: Worcester MA.
Model: 8130
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only game app I downloaded (White House Rumble) does not play the sound. I thought it was the app. Strange.

Bob
Offline  
Old 12-01-2007, 12:02 AM   #3 (permalink)
New Member
 
Join Date: Jan 2005
Location: Worcester MA.
Model: 8130
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the solution on pinstack.

Go to options->security options->application permissions->(app you want to edit)->edit permissions->interations -> changed all to Allow.

I now have sound on my apps.

Bob
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.