BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2007, 02:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default rss feed issue

Please Login to Remove!

i have the viigo rss feed, it has an option to open any story on browser,on my old trusty 7130 it worked fine, but now on my new 8130 it doesnt work. Is there a setting anywhere in the browser to enable this feature?
Offline  
Old 11-27-2007, 03:36 PM   #2 (permalink)
Knows Where the Search Button Is
 
JOVE's Avatar
 
Join Date: Oct 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it might have to do with the new OS version 4.2.2.176. Viigo was working fine for me, opening broswers and clicking links, etc. Then i updated my phone version and viigo stopped doing it... just says "Saving, Please Wait..."
__________________
Ryan Mills
The M & M Team
Prudential California Realty
(818) 917-7782
www.TheMMTeam.com
Offline  
Old 11-28-2007, 06:38 AM   #3 (permalink)
Thumbs Must Hurt
 
thunder33cat's Avatar
 
Join Date: Aug 2005
Location: SE Pennsylvania
Model: 9800
Carrier: AT&T
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. RE: post-.176 update. This is disappointing.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.