BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2007, 03:04 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default laptop can't read micro sd on vista? help...

Please Login to Remove!

Hi all, I just got a new laptop and converted over to using windows vista from xp. when on xp, when i connect my blackberry, my computer recognizes the blackberry/media card as you can open it, drag and drop files, from "my computer." unfortunately, running vista, it doesnt recognize my mediacard to do the same what so ever. I remember some talk about vista issues, but ran a search and cant seem to find anything. I downloaded the latest desktop manager and tried using roxio to manage my files, but i simply just dont like it.

can anyone help as to why my laptop is having this issue?

thanks in advance
Offline  
Old 11-28-2007, 03:12 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure that you have Mass Storage Mode ON.

Menu>options>Advanced Options>Media Card> (Mass Storage Mode Support = ON) AND Auto Enable Mass Storage Mode when connected = YES)

If you still can't see it then it is most likely related to drive assignments. Mass Storage likes to be connect as the lowest letter drive available (i.e. "E:")
and if another device is connected it won't load. Disable and mapped drives or external devices and try re-connecting.

Good Luck!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 11-28-2007, 03:19 PM   #3 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If you still have no luck open the Vista device manager and see what the BB appears as when you plug it in and post back.
Offline  
Old 11-29-2007, 01:31 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was still having problems and decided that maybe it was the bbpearl itself, so i did a soft reset and... that was it.... everything is readable, thanks for the help
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.