BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2007, 11:18 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not connecting, HELP

Please Login to Remove!

Hey everyone, just having some problems with my 8130. It doesn't seem to want to connect to the internet and it won't receive emails. In the top right of the screen it says 1x which I'm sure isn't right. Just wondering if there is a fix or does it have to do with telus?

Thanks,
Offline  
Old 11-30-2007, 11:23 AM   #2 (permalink)
CrackBerry Addict
 
Danabw's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 648
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried the battery pull? While the device is on, remove the battery cover and pull the battery. Wait 30 seconds and then put it back in and restart.

Do you usually get a good signal where you are? You chould have 1X or 1XEV...1x indicates you aren't getting much in the way of a signal...is it the same everywhere you go, or only in one/some location?
Offline  
Old 11-30-2007, 11:31 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That worked, thanks very much.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.