BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2007, 08:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video size after updating to 4.2.1.xxx on the 8100

Please Login to Remove!

Have any of you noticed the video bug with 4.2.1.xxx OS versions for the 8100? My Pearl, with any of the 4.2.1.xxx versions, ends up playing my videos at a much smaller than normal size, about the size of a postage stamp (maybe not that small, but definitely smaller, about 180x180 or 175x175).

I called T-Mobile and they talked to BB and they said that nothing can be done. I've had to roll back to 4.2.0.73 in order to have my regular video size. I REALLY want to use 4.2.1.xxx because of the cool settings for the browser, like being able to change the image quality of online web photos on web pages (to reduce loading time) and the ability to change to Desktop View and scroll around the whole page. Is there possibly a way to have these settings added without having to use 4.2.1.xxx? There are also some other cool settings with 4.2.1.xxx that I like, I just can't recall what they were. Is there maybe a way to fix this? Some sort of software change?

Is this just part of the update? Is 4.2.1.xxx intended to make the videos smaller? What size are your videos if you have updated to 4.2.1.xxx?
Offline  
Old 11-30-2007, 11:21 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Someone else complained about this. They said they downgraded back to 4.2.0, and if I remember right, they upgraded straight to 4.2.1.108. You might give that a try.
Offline  
Old 12-02-2007, 12:48 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Someone else complained about this. They said they downgraded back to 4.2.0, and if I remember right, they upgraded straight to 4.2.1.108. You might give that a try.
Same thing happened with 4.2.1.108, that's why I listed the issue as happening with 4.2.1.xxx as it has happened with more than one 4.2.1 OS version. Gawd I wish this wasn't happening! I want to be able to use MediaPlayer to play my videos at full screen.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.