BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2007, 07:20 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing my backgorund photo after sync

Please Login to Remove!

Hello, I'm a new member and have taken a lot of information from this site to help me swith over from a palm os to my new Pearl. As my title says: After I sync with my Destop Manager, my background photo resets to the theme stock photo. Then I have to go to pictures and set my photo again. Any fix to this that I am missing? I think this happens after I do a backup with the DM.
Offline  
Old 12-02-2007, 07:52 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

dsump, is your wallpaper stored on the Media Card? If you have Mass Storage enabled, wallpaper, tunes and pictures will not show on the BB while it is plugged in to the PC. Could that be your problem? A few seconds after you unplug from the USB those items will be available.
Offline  
Old 12-02-2007, 08:03 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dsump View Post
Hello, I'm a new member and have taken a lot of information from this site to help me swith over from a palm os to my new Pearl. As my title says: After I sync with my Destop Manager, my background photo resets to the theme stock photo. Then I have to go to pictures and set my photo again. Any fix to this that I am missing? I think this happens after I do a backup with the DM.
With my previous BlackBerry devices the wallpaper I was using would reappear a few seconds after I disconnected the usb cable. With my BlackBerry 8130 it never does though, I always have to go to my images folder and set the wallpaper again.
Offline  
Old 12-02-2007, 09:48 AM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I ensure my wallpaper picture is in device memory so this issue doesn't happen.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.