BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2007, 11:24 PM   #1 (permalink)
Thumbs Must Hurt
 
ABarrera's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Model: 8130
Carrier: Sprint
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sprint pearl 8130

Please Login to Remove!

im very new to this...just got the phone yesterday and ive been trying to figure everything out. finally learned how to put a theme on the phone but then i get 2 error messages one saying about an xlm syntax error then saying theres no application designed for my device. im not sure what im doing wrong but i need some help. now my world icon (browser) is no longer there! i dont know whats going on...i restarted and its still not there...please help im getting so frustrated and im thinking about just bringing it back. i hope i can figure it out though because i do really like this phone.
Offline  
Old 12-02-2007, 11:47 PM   #2 (permalink)
New Member
 
Join Date: Nov 2007
Location: cali
Model: 8310
PIN: ask me
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well ther really aren't any themes for the new 8130 so i would uninstall the theme and it should work
Offline  
Old 12-02-2007, 11:50 PM   #3 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Try removing the theme then take the battery off for a few minutes and see if that fixes it.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 12-03-2007, 12:02 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8130
PIN: 317C9B94
Carrier: Sprint
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by monster28 View Post
well ther really aren't any themes for the new 8130 so i would uninstall the theme and it should work

I beg to differ. All the themes I downloaded from (Themes4BB.com 8100 series themes) worked on my Sprint 8130 just fine. Some were more ugly than I thought they were going to be before I installed them, but still, they installed fine and worked.
Offline  
Old 12-03-2007, 12:09 AM   #5 (permalink)
Thumbs Must Hurt
 
ABarrera's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Model: 8130
Carrier: Sprint
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so do you know what im doing wrong??
Offline  
Old 12-03-2007, 12:13 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8130
PIN: 317C9B94
Carrier: Sprint
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately, no, I do not. The only thing I can recommend doing is uninstalling that theme and picking a different one. What's the theme you installed that's giving you trouble and where did you get it from. Maybe I will install it on mine and see if it gives me the same problems as it does you.
Offline  
Old 12-03-2007, 12:32 AM   #7 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

First try taking the theme off and pulling the battery to get it to work again.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 12-03-2007, 09:28 PM   #8 (permalink)
New Member
 
quack1011's Avatar
 
Join Date: Dec 2007
Location: Florida
Model: 8130
PIN: ask and I might give it to you
Carrier: Sprint
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you having problems let me know, i have like 3 themes loaded on my pearl.
Offline  
Old 12-04-2007, 05:09 AM   #9 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8330
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

a barrera i would wait on taking it back i think you will ove this phone once you get the hang of it i know i sure do even tho i havent fig out how to put themes on it yet with the new 4.3
Offline  
Old 12-04-2007, 04:17 PM   #10 (permalink)
Thumbs Must Hurt
 
ABarrera's Avatar
 
Join Date: Nov 2007
Location: San Antonio
Model: 8130
Carrier: Sprint
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks to everyone who replied...i was able to figure this bb out luckily. im no pro but now ive got the basics and ill learn as i go...i was just worried i would be able to pick up on it all...thanks again to everyone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.