BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2007, 11:44 AM   #1 (permalink)
New Member
 
dougplarson's Avatar
 
Join Date: Nov 2007
Location: South Jersey
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8130/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I have had to pull my battery several times today & perform a hard reset. Everytime today I have noticed that I have no internet. The only way to get it working was to pull the battery.

Has anyone else had this problem? Its getting old. Does it sound like a potential hardware problem?
Offline  
Old 12-03-2007, 11:48 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Well, are you getting no service, or no internet? You could be in a low service area, SIM problem, intermittent outage for VZ?
Offline  
Old 12-03-2007, 12:22 PM   #3 (permalink)
New Member
 
dougplarson's Avatar
 
Join Date: Nov 2007
Location: South Jersey
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8130/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I'm on the road & it has happened in many areas including Philadelphia Metro. Its not a loss of service, just no internet (including email) until I do a hard reset.
Offline  
Old 12-03-2007, 12:39 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dougplarson View Post
Wirelessly posted (BlackBerry8130/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I'm on the road & it has happened in many areas including Philadelphia Metro. Its not a loss of service, just no internet (including email) until I do a hard reset.
Interesting -- I was going to start a similar thread.

I have repeatedly lost data services in areas I shouldn't. Voice signal remains strong.

Often, I am in the middle of browsing, and I'll click on a link, and it will tell me I'm in an area with no data. If I reboot the phone, I get data.
Offline  
Old 12-03-2007, 12:40 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Well, are you getting no service, or no internet? You could be in a low service area, SIM problem, intermittent outage for VZ?
And what I posted above would suggest this isn't a VZ problem, as I'm on Sprint.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Jelenko commodore VPF porcelain furnace
$800.0
Jelenko commodore VPF porcelain furnace pictureNEW HOLDEN RACING TEAM FLAG BANNER BLACK 3X5FT 150X90CM MONARO COMMODORE HSV UTE
$7.99
NEW HOLDEN RACING TEAM FLAG BANNER BLACK 3X5FT 150X90CM MONARO COMMODORE HSV UTE pictureDDC IEEE-448 DATA BUS ADAPTER ILC DEVICE DBA-488 HPIB GPIB COMMODORE HP USED
$580.35
DDC IEEE-448 DATA BUS ADAPTER ILC DEVICE DBA-488 HPIB GPIB COMMODORE HP USED pictureComfort Products Inc. Commodore II Big & Tall Leather Executive Chair Black #871
$199.89
Comfort Products Inc. Commodore II Big & Tall Leather Executive Chair Black #871 pictureHolden VF Commodore SS-V Redline Wheels Sport Metal Watch
$16.99
Holden VF Commodore SS-V Redline Wheels Sport Metal Watch picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.