BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2007, 07:22 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: t-moible
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Help tomtom XLS vs Blackberry 8100

Please Login to Remove!

So here is the deal i bought a tom tom ONE XLS thinking i would get live traffic updates.....but no they have to screw you again and you have to play more money for a transmitter or something the lady on the phone from tomtom told me $150.... i have tried to do it manually and putting the At+cgdcont=1,"IP",wap.voicestream.com... and that did not work.....it shows phone on the tom tom web sit that is work for the tomtom ONE XLS..half the phone i have never even seen before..i did not even realize Nokia even made phone still...well whatever i am just wondering if anyone has any luck with the blackberry 8100 and tom tom ONE XLS...or if you know of any phone from t-moible like other blackberry's or PDA's that would work manually or at all!!!!! i'm going crazy
Offline  
Old 12-05-2007, 05:46 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
tobyw's Avatar
 
Join Date: Feb 2007
Location: UK
Model: 8100
Carrier: T-Mobile UK
Posts: 278
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not the XLS, but I got my TomTom One working over bluetooth with my Pearl. I can't recall exactly how I did this. I believe that when connecting there was a kind of Wizard on the TomTom in which you selected your carrier and it (presumably) entered the correct settings.

It's not flawless as about 1 time in 3 the BB simply won't connect to the TomTom no matter what.
Offline  
Old 12-05-2007, 06:07 AM   #3 (permalink)
Thumbs Must Hurt
 
ashleyneiltaylor's Avatar
 
Join Date: May 2005
Location: London UK
Model: 9900
OS: 7.1.0.213
Carrier: Vodafone
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need OS 4.2.1.66 on the blackberry for TomTom Plus services to work.
Offline  
Old 12-05-2007, 10:43 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got a verizon pearl with 4.3.0.60 running; Does this mean I have to down-rev to 4.2.1.66? What will I loose if I down-rev? I have a Tomtom Go 720.
-PH
Offline  
Old 12-05-2007, 12:05 PM   #5 (permalink)
Thumbs Must Hurt
 
ashleyneiltaylor's Avatar
 
Join Date: May 2005
Location: London UK
Model: 9900
OS: 7.1.0.213
Carrier: Vodafone
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ParrotHead View Post
I've got a verizon pearl with 4.3.0.60 running; Does this mean I have to down-rev to 4.2.1.66? What will I loose if I down-rev? I have a Tomtom Go 720.
-PH
I have 4.3.0.72 running on my 8120 and the TomTom works fine with it, so give it a go.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.