BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2007, 05:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Jenks, OK
Model: 8100
OS: 4.5.0.110
PIN: N/A
Carrier: ATT
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm an idiot - How do i fix it?

Please Login to Remove!

BB 8100 i was installing TeleNav Maps 1.0. the system said it was accessing my phone logs and was this ok? i answered no and clicked do not ask again. Guess what happens? Nothing - that is when i click on the icon since i didn't give permission to access phone logs (what for I don't know) it won't launch.

any advice on how to correct my blunder?

Excellent site - i've had my pearl for 1 day now and love it.
Offline  
Old 12-05-2007, 05:28 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the BBForums.

You are not an idiot. Choice of either uninstalling TN and reinstalling it, and saying YES to all permissions, or, in Options > Advanced > Applications, find TN, and click menu to permissions and find the right one to enable.

I think you will be better off reinstalling, though, to make sure you get the correct permission set.

Good luck.
Offline  
Old 12-07-2007, 02:57 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Jenks, OK
Model: 8100
OS: 4.5.0.110
PIN: N/A
Carrier: ATT
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks JS - I resinstalled and am up and running again. You guys are wizards!
Offline  
Old 12-07-2007, 03:00 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You're welcome, enjoy!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.