BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2007, 10:10 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Location: cali
Model: 8100
PIN: 23EDE138
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation phone wont turn on

Please Login to Remove!

okay my pearl has been working since the day i got it but all of a sudden today it stop working my battery works fine because i changed it to the other pearl my bf has does any one know what could be wrong ?

when i put a different battery in it still does not work.

anyone know whats wrong?
Offline  
Old 12-05-2007, 10:25 PM   #2 (permalink)
CrackBerry Addict
 
Danabw's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 648
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just for kicks, have you tried plugging it in to the charger for an hour or so, and trying again?
Offline  
Old 12-05-2007, 10:25 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Can you be a little more specific? What does "does not work" mean? Is the screen black? White with hourglass? LED on/off?
Offline  
Old 12-05-2007, 10:28 PM   #4 (permalink)
New Member
 
Join Date: Jul 2007
Location: cali
Model: 8100
PIN: 23EDE138
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Can you be a little more specific? What does "does not work" mean? Is the screen black? White with hourglass? LED on/off?
no it wont turn on at all screen is black no lights or anything
Offline  
Old 12-05-2007, 10:30 PM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Location: cali
Model: 8100
PIN: 23EDE138
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Danabw View Post
Just for kicks, have you tried plugging it in to the charger for an hour or so, and trying again?
yes i have tried but not for an hour so im going to try that will update later
Offline  
Old 12-05-2007, 10:31 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

If you're SURE the battery is charged then there's definitely a problem with it. Try plugging it into the charger for an hour or two and try again.
Offline  
Old 12-05-2007, 10:33 PM   #7 (permalink)
New Member
 
Join Date: Jul 2007
Location: cali
Model: 8100
PIN: 23EDE138
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
If you're SURE the battery is charged then there's definitely a problem with it. Try plugging it into the charger for an hour or two and try again.
thanks i will try it i'll keep u updated
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.