BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2007, 09:53 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ringtone CRACK?

Please Login to Remove!

I guess this is a separate question than the one I had before. When my phone rings, I have it set to escalating. However, for the first few seconds that the phone rings it rings as if it was on medium or low, and then there is a slight crack and the phones ringer is then much louder than it was before. Can someone please tell me if this is a hardware issue or bug that I need to get replaced? Has anyone ever encountered this issue?
Offline  
Old 12-08-2007, 01:44 AM   #2 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, so i've noticed a whole bunch of people have looked ur entry over and as i feared, no one has really come across this problem. Well, neither have i but i want to suggest a few solutions cause i feel bad when people don't get their questions answered.

When it comes to issues such as yours, its really hard to suggest a course of action because it's very much of a vague description you gave. Now, i do understant that u did ur best but when to comes to problems like these, they would need to be studies further and examined up, close and personal, which is imposible by anyone here.

So, here are a few trubleshooting options.

1) have you tried setting a music mp3 as a ringtone just to see weather it does the same thing. I don't mean an mp3 "ringtone" but just any old diddy to see if it's a, ringtones specific problem, a speaker volume problem or a software "escalating volume" issue. It may be that ur speaker is damaged or u have a crappy (old) version of the software. It could be a bunch of things.

2) when it comes to BB's too, i've noticed that they behave very differently from one another. So, perhaps maybe whom ever put on that software prior to you, may have put it on incorrectly or the software just had it's self a "bad install". I'm experiencing that right now with my Mac OS on my apple. Though different platform, an OS is an OS. Every once in a while, even though u follow all instructions, it will somehow install its self incorrectly. So as number two, i suggest backing everything up, and reinstalling the OS software. And maybe u may want to change the version as well. Maybe downgrade or upgrade, just too see if it keeps doing it. And along with a fresh copy of the OS, ur ringtones will get a fresh install as well because they may have been damaged too. Along with the controllers that control the loud speaker volume and the "escalating volume" and ect...see what i'm getting @? it could a million things.

3) if it keeps doing if after u've re-installed the os OR u don't know how to upgrade or downgrade system software, then just take it in to whom ever sells BB's in your city or town ie, Rogers, or T-mobile or Orange...and simply hit up a sales staff joe or a tech for some quick question/suggestions. Ur probably not the first one to experience it, even though it seems like it on this forum. Ud be surprised how much they know.

thats it really.
hope this helps
max

Last edited by MaxPayne79 : 12-08-2007 at 01:54 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.