BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-06-2007, 02:57 AM   #1 (permalink)
New Member
Join Date: Dec 2007
Model: 8320
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JiveTalk AIM problem

Please Login to Remove!

Random AOL IM's i send through Jive Talk aren't being received by ppl I'm talking do I fix this?
Old 12-06-2007, 08:19 AM   #2 (permalink)
iPhone Mod!
zerog46's Avatar
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,761
Post Thanks: 21
Thanked 7 Times in 7 Posts

Wirelessly posted (BlackBerry8130/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Try removing the software put it back on then remove the battery for a few minutes. See if this works also you can email the co. They are really good.
Life is not holding a good hand. Life is playing a poor hand well.
Old 12-06-2007, 02:02 PM   #3 (permalink)
No longer Registered.
Dawg's Avatar
Join Date: Mar 2005
Location: Atlanta
Model: 8330
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts

Didnt you alreay post this once?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.