BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2009, 10:24 AM   #21 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8300
PIN: N/A
Carrier: don't know
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I have windows XP and am having the same problem with my SD card. I went to properties, tools and I did the error check. It did it's thing and said the SD card was repaired but when I put the card back in my BB and take a picture it says "file not found" and I am unable to save any pictures etc... PLUS I still haven't got back all the videos and pics that I lost when my SD card had the error. PLEASE HELP???????
Offline  
Old 10-19-2009, 02:29 PM   #22 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8300
PIN: N/A
Carrier: don't know
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mrhiggy View Post
I have windows XP and am having the same problem with my SD card. I went to properties, tools and I did the error check. It did it's thing and said the SD card was repaired but when I put the card back in my BB and take a picture it says "file not found" and I am unable to save any pictures etc... PLUS I still haven't got back all the videos and pics that I lost when my SD card had the error. PLEASE HELP???????
I also tried to hook my BB up to the computer through the media manager software and when I go in there under my SD card there's no pictures, videos or ring tones!!
Offline  
Old 10-25-2009, 08:19 PM   #23 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im having the same problem. i have a mac and i tried using the disk utility and it said that all was good and dandy with my card. i put it back into my phone and the same message comes up. the "use a disk error-checking" message
Offline  
Old 10-25-2009, 08:49 PM   #24 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im using a mac and all i did was create a duplicate of my media card on my mac desktop as a backup, then i formatted my media card then plugged my phone directly into the computer and moved everything back. it worked perfectly
Offline  
Old 03-15-2010, 04:16 PM   #25 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8900
PIN: N/A
Carrier: stc
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Please Help..

Quote:
Originally Posted by ins.pro View Post
Detecting and repairing disk errors You can use the Error-checking tool to check for file system errors and bad sectors on your hard disk.

Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automatically fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.

i was checking my phone a message popped up that said "Media card has been inserted that contains errors. To correct the errors please use a disk error checking utility on a computer." I've tried almost everything I restarted my device and did whats above but still not working..
Please advice,, ASAP!
Offline  
Old 03-16-2010, 06:48 AM   #26 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default is the media card more than 2gb?

If you are using a SDHC (more than 2Gb), I found that I needed the latest o/s to read the media card reliably, otherwise I got errors.

Upgraded to v4.5.55 and I could then use the new 8gb sdhc card without errors.

Hope this helps.
Offline  
Old 04-02-2010, 08:45 AM   #27 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8300
PIN: N/A
Carrier: Unlocked
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Bad File Name

I had this exact problem and I ran through all the solutions posted above (Windows XP Error Checking ... removing the files, formatting, and replacing the file back ... even removing the files, formatting, and doing a fresh sync).

I still had this problem, so I removed all my MediaSync files from the card and systematically added the files back on, using my laptop SD card reader and a SD to Micro SD adapter until I hit the offending file. It was a music file that started with an underscore: _

Apparently Windows allows the leading underscore but the BB OS doesn't like it.

I renamed that file to something saner and the error went away.

Last edited by asoofi : 04-02-2010 at 09:35 AM.
Offline  
Old 06-17-2010, 06:10 AM   #28 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9000
PIN: N/A
Carrier: ups
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks it worked
Offline  
Old 07-11-2010, 12:20 PM   #29 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8110
PIN: N/A
Carrier: 02-UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hiya so i went to my computer > properties > tools > check now > selected the box and clicked start but nothing happened at all it just went back to the bit where i click check now.. any ideas people?
Offline  
Old 07-13-2010, 09:39 AM   #30 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8100t
PIN: N/A
Carrier: cell phone development
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automaticallyl fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.
__________________
I love expat spain.Its a pleasure to
buy in spain.
Offline  
Old 08-01-2010, 05:40 PM   #31 (permalink)
New Member
 
Join Date: May 2010
Model: bold
PIN: N/A
Carrier: TMobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9700 wont read my 16 GB Media card (SD)

Greetings, Any suggestions on how to get the BB to read the card??
Thank You
Bill BB
Offline  
Old 08-22-2010, 05:35 AM   #32 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8830
PIN: N/A
Carrier: Smart
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks!

It really works for me.
Offline  
Old 08-24-2010, 11:53 AM   #33 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automaticallyl fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.


I tried doing all of this, but it says "The disk check cannot be performed because Windows cannot access the disk" even though i have plugged the memory card into the laptop??

When I put the memory card into my BB, it registers but says it has errors.

Can anybody help???
Offline  
Old 09-02-2010, 06:41 PM   #34 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: verizon wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I need help too.

Quote:
Originally Posted by Lyoness View Post
I had this happen to me too! I'm also on a Mac.

What I did to fix the problem is I ran Disk Utility.

It was my first time using Disk Utility but it was pretty easy. I first clicked on Verify and it told me there were errors. And then I clicked on Repair and voila! All fixed. :D

Let me know if you need step by step instructions. OH and ALL MY FILES WERE STILL THERE. :D

So DO NOT FORMAT YOUR CARD -- just repair it. :D

Good luck!
I have a mac too, how do I get to Disk Utility?
Offline  
Old 09-07-2010, 10:59 PM   #35 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am having the same problem but i have a windows 7 can anyone help me please!!!
Offline  
Old 10-05-2010, 04:26 PM   #36 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pictures are gone?

I ran the error-check tool (I have vista) and after running the tool I got a file called pictures (no extension) that is supposed to have the files that were affected. Apparently all pictures were affected. I dont know how to open this file. The file even has a folder icon with thumnails of my pictures in it!

Any thoughts!?
Offline  
Old 12-01-2010, 08:26 PM   #37 (permalink)
New Member
 
Join Date: Dec 2010
Model: 8520
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: is the media card more than 2gb?

Quote:
Originally Posted by gazzaw View Post
If you are using a SDHC (more than 2Gb), I found that I needed the latest o/s to read the media card reliably, otherwise I got errors.

Upgraded to v4.5.55 and I could then use the new 8gb sdhc card without errors.

Hope this helps.
HUH?????

this is still not working for me, using a mac and trying to make a 8GB memory card work on my BB. my 1GB worked with the disk utility but not the 8GB.. what should I do??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.