BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2007, 09:23 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Card Problems

Please Login to Remove!

Good Friday Morning- This morning when i was checking my phone a message popped up that said "Media card has been inserted that contains errors. To correct the errors please use a disk error checking utility on a computer." I have tryed to take the media card out and power down the phone but nothing works? All my videos are gone? Any thoughts??
Offline  
Old 12-07-2007, 09:28 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8130
PIN: 317C9B94
Carrier: Sprint
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have to do what the error message says, run a disk error checking utility on the SD card. Find an adapter or something that will allow you to connect the SD card to your computer via USB and then run Windows built-in disk error checking utility on the SD card and then you should be good to go. Your files are still on the card, your phone just wont read the card until you run the error checking utility on it. This happened to me last week I believe. I forgot to "unmount" my phone from my computer after putting files on my SD card (or for Windows users, "unmount" is the same as "safely remove hardware").

Check for Disk Errors in Windows XP

There's some instructions.
Offline  
Old 12-07-2007, 09:48 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks so much for your help. I'll have to try this tonight on my home computer! Good Weekend!
Offline  
Old 12-08-2007, 11:20 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Windows XP, I tryed your instructions and still get the same message on my bb! "Media Card has been inserted that contains errors. To correct the errors please use a disk error checking utility on a computer" did this not work because i have windows xp?
Offline  
Old 12-13-2007, 01:52 AM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im having the same problem but im using a mac. if i transfer video files and sometimes mp3. it crashes giving me an error 36 code on the mac and says there are errors on the card.
Offline  
Old 12-13-2007, 07:26 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
cmguerra77's Avatar
 
Join Date: Oct 2007
Location: Massachusetts
Model: 8300
PIN: TS of Guinness
Carrier: AT&T
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome to the forum!
Offline  
Old 11-03-2008, 05:44 AM   #7 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are transferring your Micro SD card from another phone, DO NOT reformat your card... yet. Your phone may be experiencing a little difficulty reading the information. Your files should still be accessible via USB on your computer. Retrieve the info by accessing the drive the USB is plugged into, and then back up up SD card's info. You can reformat at this point if you want. From here, you can slowly bit-by-bit upload the files you want on the SD back onto it, while often checking to see if the error recurs.

From here you should be good.
Offline  
Old 01-15-2009, 01:19 AM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Location: australia
Model: 8320
PIN: N/A
Carrier: ???
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fdic2b View Post
Good Friday Morning- This morning when i was checking my phone a message popped up that said "Media card has been inserted that contains errors. To correct the errors please use a disk error checking utility on a computer." I have tryed to take the media card out and power down the phone but nothing works? All my videos are gone? Any thoughts??
the same thing happened to me and i tried fixing it what the other person replied to you but still is not working and its driving me insane coz i have so much important stuff on it! can anyone help?
Offline  
Old 01-15-2009, 02:35 PM   #9 (permalink)
New Member
 
Lyoness's Avatar
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen to me too! I'm also on a Mac.

What I did to fix the problem is I ran Disk Utility.

It was my first time using Disk Utility but it was pretty easy. I first clicked on Verify and it told me there were errors. And then I clicked on Repair and voila! All fixed. :D

Let me know if you need step by step instructions. OH and ALL MY FILES WERE STILL THERE. :D

So DO NOT FORMAT YOUR CARD -- just repair it. :D

Good luck!
Offline  
Old 01-30-2009, 07:42 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a mac and have received the same error. I tried repairing using the disk utility, but still get the same message once the repair is done....
Offline  
Old 06-02-2009, 05:22 PM   #11 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Detecting and repairing disk errorsYou can use the Error-checking tool to check for file system errors and bad sectors on your hard disk.

Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automaticallyl fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.
Offline  
Old 06-22-2009, 08:41 PM   #12 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: Base
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not solved

Unfortunately, after having done several checks for disk errors, the same message appears and I still cannot see my files on the BB...
Offline  
Old 07-02-2009, 03:46 PM   #13 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Solved!!

Quote:
Originally Posted by ins.pro View Post
Detecting and repairing disk errorsYou can use the Error-checking tool to check for file system errors and bad sectors on your hard disk.

Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automaticallyl fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.
I was beside myself when I thought I had lost all files on my BB. I followed the above "idiot proof" instructions and presto, problem solved.

Thank you very much
Offline  
Old 07-20-2009, 10:38 PM   #14 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: fido
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a mac how do i do this? I've lost so many photos and videos i'm so frustrated and this error keeps popping up everytime i plug/unplug charger or usb cable!
Offline  
Old 07-21-2009, 04:06 PM   #15 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8300
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still having problems restoring my SD Card

I followed the steps (using my MAC) with going to the disk utility and I clicked on verify and repair and it gave me the green light but still none of my media shows up on my phone and im still getting the message "Media card has been inserted that contains errors. To correct the errors please use a disk error checking utility on a computer."

What more do I need to do or should i just format my SD card again?

Thanks for your help. I'm new to this!
Offline  
Old 07-30-2009, 07:27 AM   #16 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8130
PIN: N/A
Carrier: telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ins.pro View Post
Detecting and repairing disk errorsYou can use the Error-checking tool to check for file system errors and bad sectors on your hard disk.

Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automaticallyl fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.
I could see this being a realy great help but... for some reason the word "Properties" is a light grey and will not allow me to click it. Please help.
Offline  
Old 08-11-2009, 01:05 PM   #17 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8900
PIN: N/A
Carrier: blackberry curve
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help pls

Hello i am having the same problems, i have done everything what you all have said with my BB, the files are there as i click on the sd to check how mch free memory i have and its only a little as its a 2gig SD, can some one help me.. i dont get any messages now on BB wen i insert my SD but i cannot view my files there are 5 files remaing but in CHINESE writing. can some one get back to me with this pls


kind regards

maz
Offline  
Old 08-11-2009, 01:06 PM   #18 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8900
PIN: N/A
Carrier: blackberry curve
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automaticallyl fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.


i have done all that, i dont get any messages on BB but still cannot view any files...


help ?
Offline  
Old 08-25-2009, 12:41 PM   #19 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Solution

Quote:
Originally Posted by mizzdiormk View Post
Open My Computer, and then select the local disk you want to check.
On the File menu, click Properties.
On the Tools tab, under Error-checking, click Check Now.
Under Check disk options, select both Automaticallyl fix file system errors and the Scan for and attempt recovery of bad sectors check boxes.


i have done all that, i dont get any messages on BB but still cannot view any files...


help ?
I followed those steps and it did not seem to work either. From there I saved the files from my media card to my computer; then I formated the media card;I re-inserted it and opened it up fine but, of course, it was blank; at that point I re-connected the phone (BB Curve) to my computer and tried to copy all the files from my computer back to the media card. Once I did that I got the error again.

I deleted all the files and started moving them back to the phone one at a time. I found that the 3 files that I was originally trying to put on the phone were the ONLY ones that were causing the errors. If I deleted them from the phone it worked fine, if I tried to add them it got the error again.

All 3 files were just .jpg files but there wer much larger and were downloaded from a site just as images not as BB ready images. I am still looking to see why this may have made a difference but that is what I have found.

I hope that helps you too.
Offline  
Old 10-19-2009, 02:57 AM   #20 (permalink)
ctl
New Member
 
Join Date: Oct 2009
Model: 8130
PIN: N/A
Carrier: Fido
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Lyoness View Post
I had this happen to me too! I'm also on a Mac.

What I did to fix the problem is I ran Disk Utility.

It was my first time using Disk Utility but it was pretty easy. I first clicked on Verify and it told me there were errors. And then I clicked on Repair and voila! All fixed. :D

Let me know if you need step by step instructions. OH and ALL MY FILES WERE STILL THERE. :D

So DO NOT FORMAT YOUR CARD -- just repair it. :D

Good luck!
Can you help me!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.