BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-16-2007, 05:56 PM   #1 (permalink)
Thumbs Must Hurt
 
F34R's Avatar
 
Join Date: Dec 2007
Model: 8130
PIN: 3183666D
Carrier: Alltel
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8130 ringer problem

Please Login to Remove!

I'm having problems with my newly acquired BB8130 from Alltel. I may have pushed something by accident, and don't know how to fix it.

Whenever someone calls, it's always on vibrate.... I've made sure the profile shows that it's on LOUD, which apparently isn't loud at all lol. It shows the LOUD icon on my home screen. Any suggestions ?
Offline  
Old 12-16-2007, 05:59 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

You need to edit the LOUD profile. Go to Profiles >Advanced >Edit the LOUD profile and go into the settings for Phone and change to the desired settings.
Offline  
Old 12-16-2007, 06:08 PM   #3 (permalink)
Thumbs Must Hurt
 
F34R's Avatar
 
Join Date: Dec 2007
Model: 8130
PIN: 3183666D
Carrier: Alltel
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahhh. thanks ! There were two exceptions for some odd reason, removed them. Thanks.
Offline  
Old 12-16-2007, 06:25 PM   #4 (permalink)
Thumbs Must Hurt
 
F34R's Avatar
 
Join Date: Dec 2007
Model: 8130
PIN: 3183666D
Carrier: Alltel
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

grrr.. sorry for the double post..

Here are the two screenies:



Am I missing something ?
Offline  
Old 12-16-2007, 06:27 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

When you get to here:




hit the menu key and select "Edit." Then edit each application individually, i.e. Phone, Messages, etc.
Offline  
Old 12-16-2007, 06:37 PM   #6 (permalink)
Thumbs Must Hurt
 
F34R's Avatar
 
Join Date: Dec 2007
Model: 8130
PIN: 3183666D
Carrier: Alltel
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, got that done. Now it's ringing. I assume that reset my custom ringtones... so I went to my contact list, and tried to set a custom ringtone. It doesn't give me the option of my ringtones folder on my mem card anymore.

NEVERMIND !! I R n00b ! I had mass storage connected hehe.

Last edited by F34R : 12-16-2007 at 06:38 PM.
Offline  
Old 12-16-2007, 06:38 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

The "exceptions" were your custom ringtones. Is the device plugged into the PC? If so, the media card will not show up. Unplug from the computer.
Offline  
Old 12-16-2007, 06:52 PM   #8 (permalink)
Thumbs Must Hurt
 
F34R's Avatar
 
Join Date: Dec 2007
Model: 8130
PIN: 3183666D
Carrier: Alltel
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ha we posted at the same time apparently. Thanks for the help JC.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.