BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2007, 04:35 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation No data plan, access internet?

Please Login to Remove!

I bought my BB Pearl last friday. I am very pleased with it. I have Tmobile.
Here's my short situation:

~ I don't know the thread, but I typed "wap.voicestream.com" under Options>Advanced Opstions> TCP> APN

~ I was then able to access the internet and download the OZ IM client, and when I later called Tmo and asked, I had no extra charges (even though I don't have a data plan!)

~ The AIM feature was not working, so I called Tmo and asked what was up. They said they had to manually enable my phone to use IM (I have unlimited texting so I'm cool with that and I said go ahead)

~ Now for some reason I can access the internet still, but the GMail app and Facebook app that I had won't load. They were loading before I had Tmo "enable" IM.

What's up?
Offline  
Old 12-20-2007, 04:45 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Welcome to the BBForums.

TMo put the "Feature Enabler" on you. All those apps you mentioned should work with that.

Pull the battery on your 8100, while powered, and allow the BB to reboot.
Offline  
Old 12-20-2007, 04:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

battery out with it on?
Offline  
Old 12-20-2007, 04:59 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Yep
Offline  
Old 12-20-2007, 05:15 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 05:58 PM.
Offline  
Old 12-20-2007, 05:16 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Yep
I'm typing this with my pearl so obviously the internet is working but even after pulling out the battery the gmail app and facebook app won't load.
Offline  
Old 12-20-2007, 05:18 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

Quote:
Originally Posted by sgtcasey View Post
The OZ IM client that comes on your Pearl uses SMS to communicate so if that's not working test SMS messages by sending yourself one.

Dave
Sms messages and the OZ client work fine.
Offline  
Old 12-20-2007, 05:24 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

When you say "won't load" what do you mean? They won't start when selecting those icons? What does occur, anything?

Or are you trying to truly "load" the applications to the BB, as in 'install'?
Offline  
Old 12-20-2007, 05:30 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
When you say "won't load" what do you mean? They won't start when selecting those icons? What does occur, anything?

Or are you trying to truly "load" the applications to the BB, as in 'install'?
They are installed and they start up but with gmail it just shows the login screen then says loading. Then it says I need a data plan, but it was working when I didn't have one before. :[
Offline  
Old 12-20-2007, 05:33 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

So... do you still have the TCP settings in Options > Advanced > TCP?

I bet their access to was cut short somehow. If they continue to NOT work, if it were me, I would completely uninstall (delete) both apps and reinstall them from start.
Offline  
Old 12-20-2007, 06:25 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
So... do you still have the TCP settings in Options > Advanced > TCP?

I bet their access to was cut short somehow. If they continue to NOT work, if it were me, I would completely uninstall (delete) both apps and reinstall them from start.
I Have uninstalled and reinstalled both repeatedly with the same effect.

I am going to delete the TCP info then reenter it to see what happens (obviously rebooting in between).

Here's the thread about getting access without a BES: http://www.blackberryforums.com/gene...rnet-apps.html

I don't have the username and password in as the ORIGINAL thread I read it in said it wasnt required, but now I'll be trying that to see how that works out. I mean it worked originally without them... maybe enabling the IM feature somehow threw that off.
Offline  
Old 12-20-2007, 07:10 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Weird... I removed the TCP info and rebooted and I can still access google, this site, wikipedia.org, gmail.com, etc. using the T-Zones web browser, yet the facebook and gmail apps will not function.

again, I do NOT have a data plan, and the T-mo rep said I shouldn't be able to access the internet at all without one... but I can.... They said there was NO WAY without a data plan. Somethings up. Help?!
Offline  
Old 12-20-2007, 10:11 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

eh, you need a BB Data Plan. Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

New Honeywell Xeon 1900 1D/2D Corded Bar Code Imaging Scanner Kit 1900HHD-0 whte
$69.99
New Honeywell Xeon 1900 1D/2D Corded Bar Code Imaging Scanner Kit 1900HHD-0 whte pictureHoneywell Xeon 1902GSR-2 Wireless Barcode Scanner
$99.0
Honeywell Xeon 1902GSR-2  Wireless Barcode Scanner pictureHoneywell Xeon 1902GSR-2 Wireless Barcode Scanner Lot of 13
$500.0
Honeywell Xeon 1902GSR-2  Wireless Barcode Scanner Lot of 13 pictureIntel Xeon Processor BX80546KG3200FP SL8P5
$9.0
Intel Xeon Processor BX80546KG3200FP SL8P5 pictureNEW HP PROLIANT SL4540 GEN 8, 20 X 2TB HDD
$4595.0
NEW HP PROLIANT SL4540 GEN 8, 20 X 2TB HDD picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.