BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2007, 06:40 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps freezes my 8100 pearl :(

Please Login to Remove!

I just got my Pearl 8100 from T-Mobile. Version 4.2.1.107 (Platform 2.3.0.83)

I went to google's map site and downloaded Google maps for my blackberry via EDGE... It downloaded and said it needs to reboot to finish the install. I see Google Maps icon and when I click on it, it just locks up and nothing happens... I have to hard reset to get out.

What's going on?

Last edited by n19htmare : 12-24-2007 at 06:51 AM.
Offline  
Old 12-24-2007, 01:41 PM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's odd. I have tmobile and been using gmaps for awhile.. did you try reinstalling?
Offline  
Old 12-24-2007, 03:25 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've uninstalled and reinstalled multiple times. But same thing. It just locks up and I can't move the trackball or press any buttons.
Offline  
Old 12-24-2007, 03:32 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,032
Post Thanks: 29
Thanked 545 Times in 529 Posts
Default

Until someone comes along with a better idea, I'll suggest uninstalling the app again. Also, from the application list in options, open the menu and select modules, and look see if there are any google maps modules being left behind after you uninstalled. If so, delete them. Then pull battery for 30+ seconds and replace. Then try download again.
__________________
- Ira
Offline  
Old 12-24-2007, 04:10 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
johnling's Avatar
 
Join Date: Dec 2006
Location: MI, USA
Model: 9700
OS: .714
PIN: Cushion
Carrier: T-Mobile
Posts: 372
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by n19htmare View Post
I just got my Pearl 8100 from T-Mobile. Version 4.2.1.107 (Platform 2.3.0.83)

I went to google's map site and downloaded Google maps for my blackberry via EDGE... It downloaded and said it needs to reboot to finish the install. I see Google Maps icon and when I click on it, it just locks up and nothing happens... I have to hard reset to get out.

What's going on?

Try freeing some memory on the phone. Google maps works with my Pearl and GPS puck just fine. BBMaps freezes in 30 seconds to 4 minutes, and then will not connect to the GPS until I boot the phone.

Also, Google Maps are more up to date. Hopefully freeing some memory will work. Make a backup and delete several of your least important apps. Try it then. You can always restore.
__________________
Thanks,
johnling


9700, 8520 & Pearl -T-Mobile
Offline  
Old 12-24-2007, 05:20 PM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the thing is it's brand new with no other apps loaded. Gmaps is the first one I'm trying to load... i thought the unit had more than enough available memory to load a 3MB file?

So confused.

also sorry for the newbiness, how do I do a COMPLETE backup? I used the desktop manager but it only backed up my settings and phonebook and so on.
Offline  
Old 12-24-2007, 06:29 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
johnling's Avatar
 
Join Date: Dec 2006
Location: MI, USA
Model: 9700
OS: .714
PIN: Cushion
Carrier: T-Mobile
Posts: 372
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default

Well, Google maps works best for me, knock on wood. AmAze is the one I cannot get to work.
__________________
Thanks,
johnling


9700, 8520 & Pearl -T-Mobile
Offline  
Old 12-24-2007, 08:17 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,032
Post Thanks: 29
Thanked 545 Times in 529 Posts
Default

Quote:
Originally Posted by n19htmare View Post
the thing is it's brand new with no other apps loaded. Gmaps is the first one I'm trying to load... i thought the unit had more than enough available memory to load a 3MB file?

So confused.

also sorry for the newbiness, how do I do a COMPLETE backup? I used the desktop manager but it only backed up my settings and phonebook and so on.
What do you mean on the backup? The desktop manager backup is complete, unless you go into advanced and do selected device databases.

EDIT: Complete if you don't include the memory card. That doesn't get backed up with the desktop manager backup.
__________________
- Ira
Offline  
Old 12-25-2007, 12:43 AM   #9 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
What do you mean on the backup? The desktop manager backup is complete, unless you go into advanced and do selected device databases.

EDIT: Complete if you don't include the memory card. That doesn't get backed up with the desktop manager backup.
Really?

I opened the desktop manager and then clicked on "Backup and Restore". Then I clicked on "Back Up" and it asked me where I wanted to store the files. I put them in My Documents.

THe final file is an .ipd file and it's on 156kb....?

what am I doing wrong?
Offline  
Old 12-25-2007, 12:50 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,032
Post Thanks: 29
Thanked 545 Times in 529 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I'm not sure you are doing anything wrong. That may be small, but I don't know what you have. My backups are running 2-2.5MB and I run the backup from DM withouth doing anything.
__________________
- Ira
Offline  
Old 12-26-2007, 06:13 AM   #11 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reinstalled the OS (4.2.1.107).....
I have 36MB free memory

Still, whenever I click on Google Maps, I see the two arrows over my signal status bars (top right) and then nothing happens. cursor is stuck (even though I hear it clicking).... and I can't do anything other then hard reset :(.

Could it be a faulty PHONE?
Offline  
Old 12-26-2007, 07:28 AM   #12 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,032
Post Thanks: 29
Thanked 545 Times in 529 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Don't know if this will cause the freeze, but have you set APN?

Options > advanced options > TCP... Set APN to wap.voicestream.com. Leave user and pass blank. Save. Try again.
__________________
- Ira
Offline  
Old 12-26-2007, 05:20 PM   #13 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

updated to 4.2.1.109

added the APN settings

and NOTHING!

any other ideas?
Offline  
Old 12-28-2007, 12:32 PM   #14 (permalink)
New Member
 
poopiedrawers2's Avatar
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google maps 8703e

I have the same lockup issues on my 8703. I installed, it asked me the "always allow this connection" question. I am not sure if I hit yes or no but it just locks. I have rebooted, reinstalled. Now it is just an icon used to lock my BB when I click it. What the hell.
Offline  
Old 12-28-2007, 03:57 PM   #15 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by poopiedrawers2 View Post
I have the same lockup issues on my 8703. I installed, it asked me the "always allow this connection" question. I am not sure if I hit yes or no but it just locks. I have rebooted, reinstalled. Now it is just an icon used to lock my BB when I click it. What the hell.
it didn't even ask me that, it just freakin locks up!

thinking about calling t-mobile for a replacement
Offline  
Old 12-30-2007, 06:45 PM   #16 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What do you guys think I should do at this point?
I really want/need google maps to work.

Should I call Tmobile and ask for a replacement?
Offline  
Old 12-30-2007, 06:57 PM   #17 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

For the locking issue go to Options >Advanced Options >Applications >Click on Google Maps. Then hit the menu key (left of trackball) and select "Edit Permissions." Expand each of the three topics (if necessary) and make sure all settings are set to "Allow."
Offline  
Old 12-30-2007, 08:07 PM   #18 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
For the locking issue go to Options >Advanced Options >Applications >Click on Google Maps. Then hit the menu key (left of trackball) and select "Edit Permissions." Expand each of the three topics (if necessary) and make sure all settings are set to "Allow."
Did that John, but no luck.

There is nothing left that I have not tried but phone still locks up when I try to open google maps.

I'm on the $5.99 place and Tzone works with web. But I don't see why this would lock up the app, it should atleast open right?
Offline  
Old 12-31-2007, 12:41 AM   #19 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Not everything works with just a TZones plan. Do you have a regular BB data plan or just the $5.99 TZones plan?
Offline  
Old 02-01-2008, 03:59 AM   #20 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB plan or just $5.99 plan

A good question is posed here, whether or not you have a blackberry plan or just the $5.99 internet plan. Would that have an effect on whether or not google maps will work?

What is the blackberry plan? I know about the ability to sync up your email; but other than that- what's the big deal. The $5.99 internet works great; comcast will autoforward my email to the phone for free....why use the blackberry service?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1PC NEW SMC SY9120-5DZ-03
$118.0
1PC NEW  SMC SY9120-5DZ-03 picture1PC NEW SMC VFA3122-02
$125.0
1PC NEW  SMC VFA3122-02 picture1PC USED DELTA VFD002S21A
$275.0
1PC USED DELTA  VFD002S21A  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.