BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2008, 01:56 PM   #1 (permalink)
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 Speaker - Very Low Volume

Please Login to Remove!

I am not sure when it worked last. I just realized I am missing calls.

When someone calls, there is no volume on the speaker. I played a movie and I can hear it in the background but it is very very very faint. I have tried rebooting both with SoftReset and a physical battery pull.

This happened before after I upgraded OSs once on a Pearl I have since replaced. Not knowing what the problem was I kept reinstalling the new OS and then going back to the original TMobile OS. Eventually it started working again, so I do not think its the OS software.

Anyone have any ideas? Its really frustrating...

Thanks...
Offline  
Old 01-13-2008, 05:47 PM   #2 (permalink)
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So no one else has experienced this? Come on BBF people....
Offline  
Old 01-13-2008, 05:56 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

i am betting it was an OS issue... but you have it working good now, again?
Offline  
Old 01-13-2008, 11:15 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Keebler's Avatar
 
Join Date: Apr 2006
Location: Rio Rancho, NM
Model: 8900
OS: 5.0.0.120
Carrier: TMO
Posts: 248
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

definitely try an OS update
Offline  
Old 01-14-2008, 03:21 PM   #5 (permalink)
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nah its latest Tmobile OS .107, has been working with that OS for months...

has to be something else...

the 8120 cant come quick enough....
Offline  
Old 01-20-2008, 03:18 PM   #6 (permalink)
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And just like that all of a sudden my volume is that. It just comes and goes as it pleases...strange...
Offline  
Old 02-04-2008, 06:48 AM   #7 (permalink)
Thumbs Must Hurt
 
chetzy's Avatar
 
Join Date: Nov 2006
Location: UK
Model: 9700
OS: Mac
Carrier: o2 - uk
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive got the same problem, really weird, when making calls etc i can hear other people well so defo not hardware problem...any fix..
Offline  
Old 02-08-2008, 12:40 AM   #8 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it's odd of this to happen if the phone hasn't been opened up, but what can happen is the prongs that contact the speakphone get pinched together and if they come in contact w/ each other they start shorting out. If you think this might be the contributing problem (b/c I don't think it's a software related problem) then pop off the bottom plastic piece (be careful not to rip the antenna), and take out all for screws. Open the unit up, pull out the motherboard, and turn it over. Bend the prongs apart slightly (curve them outward a little since they will just push back together when you close the unit back up). Sometimes it takes a little tweaking but usually helps wonders. Test the speaker (play a media file) before screwing it back together (b/c it gets really annoying to have to open it up again). When playing the file, squeeze the unit on the sides and also around the speaker and see if any pressure disrupts the sound (b/c when you screw it back together there will be added pressure).

hope this helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.