BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 04:28 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Angry I've bricked two 8130s in four days, anybody else?

Please Login to Remove!

Twice in the last four while using the desktop manager to install software on my Verizon 8130 with the Alltel OS, my BB has gotten stuck with the hour glass spinning and then it shuts off, comes back on and repeats over and over. I can't restore it as it never connects to dm and nothing fixes it, battery pulls, nothing.

I called Verizon and the tech said this is a known issue and the only thing to do is swap it out for a new one. This really sux, I think I'm going back to my at&t 8310. I had no problems with my Curve and the GPS wasn't crippled!

Has this happened to anybody else?
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 01-16-2008, 05:31 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8100: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Have you tried the steps listed in the link below?

http://www.blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_w ipe
Offline  
Old 01-16-2008, 08:10 AM   #3 (permalink)
Knows Where the Search Button Is
 
The SPCS Guy's Avatar
 
Join Date: Dec 2006
Location: Brooklyn...New York City!
Model: 9630
OS: 4.7.1.57
PIN: 30F558F8
Carrier: SPRINT
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please do not wipe yet...I've sent you a link to check out another place.
Offline  
Old 01-16-2008, 08:27 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by The SPCS Guy View Post
Please do not wipe yet...I've sent you a link to check out another place.
Do you mind sharing the link with the rest of us?

There is no need to keep secrets, we can all learn from one another, and us from you.

Please post your solutions in the forum.
Offline  
Old 01-16-2008, 08:43 AM   #5 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

Just a guess but I'll bet it's the one from CrackBery.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-16-2008, 09:21 AM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and as long as you have a backup, you are fine with a wipe. You said you cannot restore, so i would assume it errored AFTER the backup. correct?
Offline  
Old 01-16-2008, 09:43 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Chicago
Model: 8330
OS: 4.5
Carrier: Sprint
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats interesting, Sorry your having so much trouble.
Offline  
Old 01-16-2008, 11:49 AM   #8 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MooseBerry View Post
Twice in the last four while using the desktop manager to install software on my Verizon 8130 with the Alltel OS, my BB has gotten stuck with the hour glass spinning and then it shuts off, comes back on and repeats over and over. I can't restore it as it never connects to dm and nothing fixes it, battery pulls, nothing.

I called Verizon and the tech said this is a known issue and the only thing to do is swap it out for a new one. This really sux, I think I'm going back to my at&t 8310. I had no problems with my Curve and the GPS wasn't crippled!

Has this happened to anybody else?
I use DM all the time with Alltel's .81 on my 8130. What exactly is the "known issue" the VZW rep referred to?
Offline  
Old 01-16-2008, 10:38 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scottjb View Post
I use DM all the time with Alltel's .81 on my 8130. What exactly is the "known issue" the VZW rep referred to?
The known issue is the hour glass staying on after a sync.
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 01-16-2008, 11:14 PM   #10 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

I have had the Alltel O.S. on my VZW BB since it came out and have not had any problems.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-16-2008, 11:15 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zerog46 View Post
I have had the Alltel O.S. on my VZW BB since it came out and have not had any problems.
Have you installed software using the DM after installing the Alltel OS?
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 01-16-2008, 11:21 PM   #12 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

Yes I have Beyond 411, Jive Talk, Soft Reset and Book Worm. Using DM 4.3.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-16-2008, 11:24 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hmm, then I don't know what's going on. I'm trying to reinstall the OS for the second time. If this doesn't work, I guess I'll bring it back and hope the third time's the charm.

The really frustrating part is getting all the software keys changed!
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 01-16-2008, 11:33 PM   #14 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never seen this...been running Alltel since the morning it was released, have in stalled and unistalled apps multiple times...I would say that this is not a "known issue" given what we've seen here and in Howard Forums Verizon PDA section...
Offline  
Old 01-16-2008, 11:48 PM   #15 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

Have you tried wiping the device, total wipe and reinstall.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-16-2008, 11:48 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Maybe it's a known issue to the techs...

I was able to reinstall the OS and now I'm restoring it, I'm quit happy. Now it's only an inconvience as appposed to a major pita.

I'll see how it goes.
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 01-16-2008, 11:59 PM   #17 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

I would try one app at a time and see if you can narrow it down.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.