BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 04:10 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Pearl frozen on egg timer

Please Login to Remove!

My wife's 8100 has completely frozen with an egg-timer in the screen. Have tried removing battery etc but nothing. We don't want to do a re-set because we don't want to lose stored pics - if we do a reset does it completely clear the device memory - we're assuming it does.

Anyone else had this total freeze-up problem? Better still, does anyone know how to solve it?
Offline  
Old 01-16-2008, 04:12 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

First, welcome to the BlackBerryForums.com

Removing the battery and rebooting IS a reset.
When you replaced the battery to reboot the device, you said "nothing", but could you expound on that? White screen with ANYthing on it? or truly nothing, a dead black screen, no RED LED blinks, just "nothing"?

Do you have a recent backup?
Offline  
Old 01-16-2008, 04:14 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If you mean pulling the battery and haven't done that yet, it won't delete any memory except temporay stuff in use by applications. Pics, etc will be ok. It's the first thing to try when there's a problem.
__________________
- Ira
Offline  
Old 01-16-2008, 06:22 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If it's truly stuck on the hourglass then you will need to do this:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ.com

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ.com

If it spins like that for more than an hour, it's likely not coming back. The above will revive your device but not your data. It's gone unless you had a recent backup. Good luck.
Offline  
Old 01-19-2008, 01:04 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi - thanks for these replies.

Apols - my saying 'nothing' is not clear. When I say 'nothing' what actually happens is this - 1) white screen with rotating eggtimer for about 15 secs, then 2) black screen (with red message indicator light on) for about 5 seconds. Then back to the 1) white screen. It just loops this ad infinitum.

Tried the batery reset but it has zero effect - when it goes back it the phone goes straight back to the cycle above.

One thought - the phone has a memory card, but won't read it in the state it's in. What are the chances that the photos are on the card as opposed to the phone? Guess I can find out by buying a reader...
Offline  
Old 01-21-2008, 10:38 AM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea my phone did that i was waiting for like three days i think the mother board fried so i got a new one i was under warentee dont waist time turn it in
Offline  
Old 01-21-2008, 10:40 AM   #7 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i even tried to restore it but that failed to work might as well chulk it up to a lost hope you restored it in your computer
Offline  
Old 01-21-2008, 10:59 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

99% of the time, the device isn't "bricked," nor is the "mother board fried."

You simply need to follow the instructions I posted above to reload an OS to the device.
Offline  
Old 02-08-2008, 04:05 PM   #9 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: TELCEL ON T-MOBILE
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Connect It To The Pc, Once Conected It Will Try Detect The Phone And If Your Lucky It Will Start.
Did It To Me With My 8100 And Worked, I Think It Forced It To Start Up.
__________________
Offline  
Old 03-31-2008, 09:55 PM   #10 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for some reason that link didnt work for me. can someone help me out. my pearl keeps rebooting its self. it goes into the egg timer when the phone turns on and then about 15 seconds later it shuts off and turns back on. its stuck on this cycle
Offline  
Old 03-31-2008, 10:06 PM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

kmk, welcome to BBF... the two links above are your two saviors, and like was stated 99% of the time it is all that is needed. Did you wipe and load the OS fresh?
Offline  
Old 03-31-2008, 10:56 PM   #12 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no i couldnt even download jl cmder i was getting some sort of error. ill keep trying.
Offline  
Old 03-31-2008, 11:20 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Try the link to JL_Cmder in my signature.
Offline  
Old 05-22-2008, 03:07 PM   #14 (permalink)
New Member
 
Join Date: May 2008
Model: 8700c
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry 8700c Frozen in Time

Tried the JL software, installed everything, did exactly as was instructed. The JL Cmder keeps saying that it can't connect to the Blackberry, but then says that it completed the task. Desktop Manager software won't connect, either. Blackberry 8700c is still frozen on white screen with hourglass, three days now. It's about to become a coaster. HELP!
Offline  
Old 06-15-2008, 06:23 PM   #15 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8100 pearl and it was booting up staying at hte eggtimmer screen for 20sih seconds then shutting off. It was plugged into the charger and had a flashing red light going off. It would stay off or anything so i ran that program cleared the phone then attempted to reload following your instructions. And now im getting a message saying "unable to load during multi somthing process or similar to that. What should i do?
Offline  
Old 06-15-2008, 10:28 PM   #16 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried to followthese steps and have completed the process but am getting unable to connect prompt still, could it possibly be from the phone not being wiped properly? cause once i use the jl program and type in blackberry i get a real quick flash of hte red screen and nothing after that it goes back to the options menu. Oh and im not getting any kind of error message on my blackberry screen once its done a battery symbol with a slash through it pops up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.