BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2008, 02:28 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default o2 with enterprise activation

Please Login to Remove!

I have a 8100 Pearl and i have the email bolt on enable on the account. I have a blackberry account on a BES server which has an activation password and is waiting on initalizing. When i try and go through enterprise activation on the blackberry it fails and i get a email from o2 saying i need to register the device at o2email.co.uk. When i try and register the device i get the option to use work / exchange or a personal email pop account. I select the work exchange option and it only asks for a OWA URL. We do not use OWA at work so i am unable to activate this device. I have spoke to o2 and they have said that they do not support enterprise activation. Has anyone been able to get their blackberry working with a BES server with o2 as a carrier and does anyone have any ideas what i can do to get this working. Most of users at work are with vodaphone and they have had no problems and do not need to register the device first. I am stuck in a 12 month contract with o2 so any help would be greatly appreciated.

Thanks
Rich
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.