BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2008, 09:11 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8320
OS: Vista SP1
Carrier: T-mobile
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SOLUTION to 523 Error

Please Login to Remove!

OK, I've had the infamous App Error 523 SIX times in 13 months. After being elevated by Tech Support from T-mob over to Level 2 support for RIM and that tech consulting level 3...here's the cause:

You have to have all 3 conditions on your phone:

1) Using the Today Theme
2) Content Protection Enabled
3) Phone is in locked mode

Then if you receive an MMS...wham!

They know about it & are trying to fix it. My solution is to just turn off the Content Protection.
__________________
MuzikFetish
Offline  
Old 01-18-2008, 09:39 AM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting - that's a lot of circumstances to make this happen.
Offline  
Old 01-18-2008, 12:42 PM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tylast View Post
OK, I've had the infamous App Error 523 SIX times in 13 months. After being elevated by Tech Support from T-mob over to Level 2 support for RIM and that tech consulting level 3...here's the cause:

You have to have all 3 conditions on your phone:

1) Using the Today Theme
2) Content Protection Enabled
3) Phone is in locked mode

Then if you receive an MMS...wham!

They know about it & are trying to fix it. My solution is to just turn off the Content Protection.
well considering the 8703 on verizon wont do MMS and Ive seen the dreaded 523 error on two different BBs that I know for a fact content protection wasnt on. Id say they were shooting stars out of their rear ends.
Offline  
Old 01-18-2008, 01:09 PM   #4 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah we get atleast one call on this error a day. This may very well be the reason your BB is receiving the error but it's definitely not the only reason.
Offline  
Old 01-19-2008, 06:14 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8320
OS: Vista SP1
Carrier: T-mobile
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, that solution was for my 8100. I didn't know the 8700's were experiencing the same issue.
__________________
MuzikFetish
Offline  
Old 01-19-2008, 08:07 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had it a few times on mine when i had ALL the themes installed for all carriers. After i cleaned it up and cleared up some memory, it runs great. I never had mine locked either
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.