BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2008, 04:34 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8820
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Manager Missing!

Please Login to Remove!

Hi Guys,

I installed the latest BB software and desktop software, but now when I sync there is NO media manager. It doesn't appear and I have no idea why and how to get it to appear! What's going on? Is this ROXIO software jacked?

Help!

Larz
Offline  
Old 01-18-2008, 11:33 PM   #2 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't speak to your specific problem, but the roxio product never worked for me. I just do the drag and drop as hard drive. works fine. spent hours trying to get the MM to work...no love
__________________
"out of chaos comes opportunity"
Offline  
Old 01-21-2008, 11:43 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if it is t mobile they will tell you how to do it if you call them they will send it in an email or just take it out and reinstall it good luck
Offline  
Old 01-31-2008, 03:21 AM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: none
PIN: N/A
Carrier: base
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Solution found

I had the same problem.
All suggested solutions did not work. media manager did not show up.
I used 4 different installers. The option was visible in the installation process but not available in de desktop manager after installation.

I'm using VISTA.

After logging in as a local administrator it finally works !
Not very easy in a company with a secure environment.
I'll open a case for this

Just wanted to share this solution with everyone
Offline  
Old 01-31-2008, 08:45 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

This has been an issue with DM 4.3. Try uninstalling Desktop Manager 4.3, and install Desktop manager 4.2 SP2
Offline  
Old 01-31-2008, 08:48 AM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: none
PIN: N/A
Carrier: base
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already tried that : 4.2SP2 did not help.
I also tried other versions (international and english version).
Only logging in as a local administrator or do a 'run as' as a local administrator solved it

Kind Regards

Erik

Last edited by ErikErik : 01-31-2008 at 09:03 AM.
Offline  
Old 01-31-2008, 08:54 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Did you just call me "dear?"

It's well known that on Vista you have to do a "run as administrator." However, some users, even with XP, have had issues with Roxio not installing with fresh install of Desktop Manager 4.3. Installing 4.2 and then installing 4.3 on top of it seemed to help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.