BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2008, 12:56 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Location: CT
Model: 9630
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth Disabling itself

Please Login to Remove!

Is anyone else having this problem?

My BT Periodically shuts itself off. From what I can tell, it happens anytime the connection to a paired headset is what causes it. For example: If I turn my car off, or turn off my Jabra, after losing the connection the BT8130 disables itself. I have to go into Options and re-enable Bluetooth.

I had the same problem with my 8830 and it took a bios update to resolve it.
Offline  
Old 08-08-2008, 01:07 PM   #2 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sprint says this is a "power saving feature". Of course they're full of sH!@. They are not trying to say anything that will make the Sprint Blackberry look any worse. There are so many problems with it that could be fixed with simple software corrections.

Anyway, regarding the bluetooth activation switch, I came here looking for the same solution. I saw another post that said the flaw is related to the blue light bluetooth indicator being turned off. Apparently the 8130 can't think well enough to leave the light off but keep the service on. They really should come out with an extended battery since they are so intent on draining the little one that's sent with the device.
Offline  
Old 08-09-2008, 01:30 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jhamma View Post
Sprint says this is a "power saving feature". Of course they're full of sH!@. They are not trying to say anything that will make the Sprint Blackberry look any worse. There are so many problems with it that could be fixed with simple software corrections.

Anyway, regarding the bluetooth activation switch, I came here looking for the same solution. I saw another post that said the flaw is related to the blue light bluetooth indicator being turned off. Apparently the 8130 can't think well enough to leave the light off but keep the service on. They really should come out with an extended battery since they are so intent on draining the little one that's sent with the device.
It has to be related to the blue light indicator because the exact same thing happened to me. With the indicator light active I never lost the connection. When I turned the blue light off it constantly kept disabling itself.
Offline  
Old 08-09-2008, 01:34 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

The blue led light was an issue in 4.2.1 and so I haven't turned it off in ages. RIM obviously hasn't figured out how to make that feature work right.
Offline  
Old 08-10-2008, 03:37 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: Pearl
PIN: N/A
Carrier: Optus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Lexuseg

I have a similar problem in a Lexus model LS460 with the Pearl 8100 Bluetooth disconnecting randomly. Switching off the phone or car engine will often reconnect but no guarantee it will stay connected for very long.
Never had this problem with Sony K710 in same car.

Has anyone had similar experience and if so ideas on how to fix ( and keep the Pearl!!! ).
Offline  
Old 02-01-2009, 12:57 AM   #6 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since I upgraded to version 4.5.0.89 I haven't had any issues.... It was irrirating before though... upgrade your version! (here's how, even if you aren't on sprint)

w ww.blackberryforums.com/general-8100-series-discussion-pearl/156668-latest-os-8130-4-5-0-122-4-5-0-89-multilanguage.html (remove the space after the first w)

Hope it works for yall
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.