BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2009, 07:49 PM   #21 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I'm having the same problem with my BB 8310 Edge. Anytime it's connected, if I open the Roxio media manager application, it tells me that there is no device connected, even though it is obviously connected. I tried to follow some of the suggestions on this thread, but nothng works for me. Any more ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/general-8100-series-discussion-pearl/113985-blackberry-media-manager.html
Posted By For Type Date
blackberry media manager | VIRGILIO Ricerca | Web This thread Refback 03-25-2009 04:33 PM

10pcs Durable Quality 78M05 L78M05CDT-TR WI-252 SMD Voltage Regulator WI
$0.99
10pcs Durable Quality 78M05 L78M05CDT-TR WI-252 SMD Voltage Regulator WI picturesupply voltage vac:-
$194.61
supply voltage vac:- pictureWater Level Sensor Horizontal Liquid PP Mount Float Switch For Pool Tank 6kind.^
$2.32
Water Level Sensor Horizontal Liquid PP Mount Float Switch For Pool Tank 6kind.^ pictureWater Level Sensor Horizontal Liquid PP Mount Float Switch For Pool Tank 6kind.^
$1.7
Water Level Sensor Horizontal Liquid PP Mount Float Switch For Pool Tank 6kind.^ pictureWater Level Sensor Horizontal Liquid PP Mount Float Switch For Pool Tank 6kind.^
$2.27
Water Level Sensor Horizontal Liquid PP Mount Float Switch For Pool Tank 6kind.^ picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.