BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2008, 02:49 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Location: Virginia
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Blackberry Media Manager

Please Login to Remove!

I just bought a Blackberry Pearl. I installed the software that came with the phone. v4.3. After running Desktop Manager. selecting Options. Connection Settings. Detect. Success USB Device found, Pin:...... The Cell phone displays connected to desktop. After selecting Media Manager. The Media Device says there is no device connected, please connect your device in order to view it's contents. I have uninstalled & Reinstalled the v4.3 several times with no joy. I have installed V4.2 sp2, v4.2, v4.1. No matter what software I load, Media Manager does not see the device. I have switched Com Ports 1 & 2 with the Rim virtual Com Ports no Joy. I have tried to use the Microsoft Activesync v4.5, it doesn't find the device either. I have tried different USB slots. Nothing is working for me. Can someone lead me in the right direction?
Offline  
Old 01-21-2008, 03:47 PM   #2 (permalink)
Thumbs Must Hurt
 
Two Mike Romeo's Avatar
 
Join Date: Mar 2005
Location: Whidbey Island, WA
Model: 9530
OS: 5.0.0.328
Carrier: Verizon
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Try turning on Mass Storage Support in Advanced Options

Go to Settings/Advanced Options/Media Card. Turn on the Mass Storage Support and you should be able to see the card listed from Media Manager or from Windows Explorer.

Randall
Two Mike Romeo
Offline  
Old 01-21-2008, 05:30 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Location: Virginia
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mass Storage Mode

Turned on Mass Storage Mode. Media Manager & MS Explorer does not see the device. Performed a Clean Uninstall/Reinstall, still not working.

Last edited by 4hammer : 01-21-2008 at 05:31 PM. Reason: typing error
Offline  
Old 01-24-2008, 02:07 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Location: Virginia
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Mass Storage Mode

I took my Blackberry Pearl to friends house, hooked up the USB cable to his brand new computer using Windows Explorer, and was able to transfer a few ringtones to the cell phone. After that I put the microSD card in the adapter, placed in the computer, then transferred the remaining ringtones & pictures. Now that I have completed that task, I still don't know what's wrong with my computer.
Offline  
Old 01-24-2008, 02:11 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If your Pearl's SD card and another drive on your PC are trying to take the same drive letter, you won't see the Pearl SD card when you connect.

Try connecting your Pearl, and then right-click on My Computer, select Manage, select Disk Management, and see if you see two drives (one the Pearl's SD card, and one another drive on your system) that both show the same drive letter.

If you do, right-click on the Pearl, select (I think it's) change drive letter, and pick an unused letter.

This happens w/iPods as well..
Offline  
Old 01-25-2008, 12:32 AM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Location: Virginia
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Manager

I updated my USB drivers, and now I can use Explorer to transfer files to the microSD card. Media Manager still not working, but I'm Happy with what's working otherwise.
Offline  
Old 06-01-2008, 11:27 PM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I think I have the answer

I had the exact problems you described. I resolved them by formatting my memory chip. Go to the Device/Options menu in your Blackberry and select format. Media Manager works fine for me now.
Offline  
Old 06-22-2008, 01:54 AM   #8 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7130
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Bb 7130

I have the 7130 and I am having the same problems but I am unable to find where I could even turn on the mass media section on my phone. Does anybody know how to get the media manager to recognize my phone?
Offline  
Old 06-22-2008, 02:01 AM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

There is no mass storage on your 7130 because it has no media card. Media manager isn't much use either as there is very little space for any media files on your 7130.
Offline  
Old 06-22-2008, 02:22 AM   #10 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7130
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default background pic

is there a way for me to delete a couple of the stock pics and upload via usb a picture of my own? I really don't want to use much space, just a few K
Offline  
Old 06-22-2008, 02:34 AM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You can remove ALL the stock pics but not just a few. The easiest way to get pics to your 7130 is to email them to yourself.
Offline  
Old 06-22-2008, 02:57 AM   #12 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7130
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no internet

I do not currently have my internet service hooked up to my BB so email doesn't work. Is there no way to do it by USB?
Offline  
Old 06-22-2008, 10:53 AM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

No, there is no way to get email via USB. A data plan is required for email.
Offline  
Old 06-30-2008, 07:02 AM   #14 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7130v
PIN: N/A
Carrier: vodafone Greece
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so, to get things straight ... there's no way to get pics or ringtones to a 7130 other than OTA, right?
Offline  
Old 07-04-2008, 03:47 PM   #15 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just curious if anyone has found a solution to the original problem...media manager not seeing the media card, even after taking all the steps suggested above...
Offline  
Old 07-04-2008, 04:05 PM   #16 (permalink)
CrackBerry Addict
 
Moonshadow's Avatar
 
Join Date: Jul 2005
Location: Kingston, Ontario
Model: 8130
OS: 4.5.0.131
Carrier: TELUS
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tmegredy View Post
Just curious if anyone has found a solution to the original problem...media manager not seeing the media card, even after taking all the steps suggested above...
Sorry if this is a repeat...... If when you plug your BB into your PC and you activate mass storage option, the media manager/DM will not see the SD card because it is being used by the PC as a separate drive.

if you go into options and under media card, set

MEDIA CARD SUPPORT TO>>>ON
AUTO ENABLE MASS STORAGE MODE WHEN CONNECTED>>> PROMPT

With these settings when you connect the BB you have the option to allow mass storage mode or not depending on what you want to do.

Hope that helps.
__________________
Experience is a wonderful thing. It enables you to recognize a mistake when you make it again

Telus - 8130 - BES/BIS
Offline  
Old 07-04-2008, 04:07 PM   #17 (permalink)
CrackBerry Addict
 
Kamau's Avatar
 
Join Date: Feb 2008
Location: S.W. Lower MI
Model: 8900
OS: 5.0 +/-
PIN: 21499CE8
Carrier: Verizon, T-Mobile
Posts: 900
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tmegredy View Post
Just curious if anyone has found a solution to the original problem...media manager not seeing the media card, even after taking all the steps suggested above...
Make sure that if you have your device password protected, that you either disable it, or unlock the device using the password. With mine, it's always password enabled, and until I disable it or enter my password, it does not see the card until I do one of the above.
__________________
Peace,

Kamau
Offline  
Old 07-05-2008, 03:26 PM   #18 (permalink)
New Member
 
Tazzie01's Avatar
 
Join Date: Jun 2008
Location: Wisconsin
Model: 8130
OS: 4.5.0.77
PIN: N/A
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have the problems that are talked about in this thread and tried all of the solutions with no results. I guess I will just have to use the slow method using Explorer. Bummer. But if anyone has any other ideas, please let me know
Offline  
Old 07-11-2008, 12:03 AM   #19 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

<Sigh> I have had no luck either. Roxio says contact RIM, who says to contact Sprint, who can't figure it out. All that money for a Blackberry and software, and it is broken (somewhat).
Offline  
Old 11-07-2008, 01:06 PM   #20 (permalink)
New Member
 
Join Date: Nov 2008
Model: 7130v
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default for 7130v Users

There is a way to transfer your files over. I tried to get MM running for over a day now (via USB and bluetooth). Still no joy and the error of "There is no device connected" - frustrating as it was sucking away 45% of my CPU. Anyway you can transfer files using bluetooth to your 7130v. I could not get this working via the device manager even though I had the latest version of BB SW and also the latest version of Desktop manager. (It couldn't find my BB device via bluetooth). II am able to pair fine with the normal Windows bluetooth so have used that. To transfer your ringtone over:

go into Media on your BB
Select ringtones
Push the track wheel and you have an option for "Receive Using Bluetooth"
Now if you look in your "My Bluetooth Places" on your desktop you will have an option of File Transfer agent on 7130xxx.
Drag and drop your file on to this icon and hey presto.

Hope it works for you too.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/general-8100-series-discussion-pearl/113985-blackberry-media-manager.html
Posted By For Type Date
blackberry media manager | VIRGILIO Ricerca | Web This thread Refback 03-25-2009 05:33 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.