BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2008, 04:04 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Pennsylvania
Model: 8330
OS: 4.5.0.77
Carrier: Sprint (really miss Verizon)
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Send key locks the keypad

Please Login to Remove!

Sometimes (not very often) when I press the SEND key, it will change the screen to the LOCK screen, but it's not actually locked. I just need to press the END key to make it go away.

It seems to happen after I have a missed call.

Powering off and on does not fix it. Need to pull battery.

Has anyone else notice this glitch?


Update: I have attached screenshots to explain this better:

BB-screen-1.jpg - Normal screen
I then press the SEND key and BB-screen-2.jpg is what appears.
I press the END key and BB-screen-1.jpg appears again.

Notice the time difference, vibrate icon (I took it out of vibrate), and missed call icons.

Note: I had a missed call at 2:53 PM and I received a call at 3:13 PM.

It appears that the screen is taking a freeze from right before I received the call.
Attached Thumbnails
Send key locks the keypad-bbscreen-1.jpg  Send key locks the keypad-bbscreen-2.jpg  

Last edited by hondaguy900 : 01-21-2008 at 04:18 PM.
Offline  
Old 01-21-2008, 04:06 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
ltj13's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9700
OS: 6.0.0.424
Carrier: T-Mobile
Posts: 300
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8320: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I've never seen that before.
Offline  
Old 01-21-2008, 04:44 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.3.1.19 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Did your device ever get wet?
Offline  
Old 01-21-2008, 05:44 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Pennsylvania
Model: 8330
OS: 4.5.0.77
Carrier: Sprint (really miss Verizon)
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
Did your device ever get wet?
No.
Offline  
Old 01-21-2008, 07:18 PM   #5 (permalink)
CrackBerry Addict
 
canonbomb1987's Avatar
 
Join Date: Dec 2006
Location: Pittsburgh, PA
Model: 8100c
Carrier: Cingular
Posts: 978
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you should look into reinstalling your OS. seems like a software glitch.
__________________
Unlocked 8100c w/ 1 gb microSD, BSE total body skin, and rubberized case or silicone skin.
Offline  
Old 01-22-2008, 05:02 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have had this problem

I took my phone to the VZ tech who inspected it and checked with Blackberry, but there were no known issues like this. I could not get this to reproduce for them, and their only suggestion was to reload the OS. Please post if anyone finds anything about this problem. It is very sporadic
Offline  
Old 04-10-2008, 04:58 PM   #7 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone is also having this issue, it just started today, along with random keys (I haven't pinpointed which ones) taking the phone out of standby.
Offline  
Old 04-11-2008, 10:03 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh no!! It souns like the BlueBerry Virus!!!!!
.
.
.
.
.
j/k
__________________
A Battery pull is the answer to all your problems.
Just yank the battery out while the device is on, and wait a few minutes. VOILA!! Fixed.
Offline  
Old 05-16-2008, 01:55 PM   #9 (permalink)
New Member
 
Join Date: May 2008
Location: Westchester, NY
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm a relatively new user and have had the same problem. Sometimes the Menu button will do the same thing on my phone. The only way to reset it is to take out the battery. Any ideas on why this is? Is a software upgrade needed?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.