BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-23-2008, 04:21 PM   #1 (permalink)
New Member
Join Date: Jan 2008
Model: 8100
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with 8100 t-mobileInternet & Mails

Please Login to Remove!

I'm not sure what the problem is here
I have pearl 8100 t-mobile and I just added the unlimited bb plan
here's the thing
I'm trying to get all of these things to work at same time

1.opera mini
2.default browser
3.t-zone account set up

they all work separately under different settings but they don't all work together
problem is that when I set the APN setting to
opera mini and the browser are working but I can't connect to the t-zone
and email set up. (but the email accounts that I already set up are working)
and when I leave the APN setting just blank, all of them are working
except the opera mini.
but I really want to use opera mini over the blackbery browser =/
Old 01-23-2008, 04:51 PM   #2 (permalink)
BlackBerry God
aiharkness's Avatar
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,844
Post Thanks: 18
Thanked 517 Times in 501 Posts

When you set the apn in TCP options, are you leaving the username and password blank (you should)?
- Ira
Old 01-23-2008, 05:35 PM   #3 (permalink)
Thumbs Must Hurt
DeoreDX's Avatar
Join Date: Jan 2008
Location: Alabamastan
Model: 8320
Carrier: T-Mo
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts

Not quite sure what you would even need Tzones for to tell you the truth, other then chicking you account. I have no problems accessing the account portion of Tzones on my BB with BB unlimited plan... I've never tried the other portions of Tzones.

But I set APN to and everything worked fine. Though for the first 48 hours I could not get Tzones or Opera Mini to work then suddenly after a e-mail to tech support saying Tzones wasn't working everything started working correctly.
Old 01-23-2008, 06:04 PM   #4 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,691
Post Thanks: 4
Thanked 101 Times in 73 Posts

Everything should work fine with the TCP settings in. I'd give a call to support to make sure your account is provisioned correctly.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.