BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2008, 05:21 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with 8100 t-mobileInternet & Mails

Please Login to Remove!

hi
I'm not sure what the problem is here
I have pearl 8100 t-mobile and I just added the unlimited bb plan
here's the thing
I'm trying to get all of these things to work at same time

1.opera mini
2.default browser
3.t-zone
4.email account set up

they all work separately under different settings but they don't all work together
problem is that when I set the APN setting to wap.voicestream.com
opera mini and the browser are working but I can't connect to the t-zone
and email set up. (but the email accounts that I already set up are working)
and when I leave the APN setting just blank, all of them are working
except the opera mini.
but I really want to use opera mini over the blackbery browser =/
Offline  
Old 01-23-2008, 05:51 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

When you set the apn in TCP options, are you leaving the username and password blank (you should)?
__________________
- Ira
Offline  
Old 01-23-2008, 06:35 PM   #3 (permalink)
Thumbs Must Hurt
 
DeoreDX's Avatar
 
Join Date: Jan 2008
Location: Alabamastan
Model: 8320
PIN: N/A
Carrier: T-Mo
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not quite sure what you would even need Tzones for to tell you the truth, other then chicking you account. I have no problems accessing the account portion of Tzones on my BB with BB unlimited plan... I've never tried the other portions of Tzones.

But I set APN to wap.voicestream.com and everything worked fine. Though for the first 48 hours I could not get Tzones or Opera Mini to work then suddenly after a e-mail to tech support saying Tzones wasn't working everything started working correctly.
Offline  
Old 01-23-2008, 07:04 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Everything should work fine with the TCP settings in. I'd give a call to support to make sure your account is provisioned correctly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

[no.2214] TRANSTECH PARALLEL SYSTEMS Transputer TMB08 REV.C Motherboard
$179.0
[no.2214] TRANSTECH PARALLEL SYSTEMS Transputer TMB08 REV.C Motherboard pictureMicros Workstation 4 LX POS System Motherboard AMD Geode ABRD86-D 400714-001
$34.99
Micros Workstation 4 LX POS System Motherboard AMD Geode ABRD86-D 400714-001 pictureVINTAGE Haughton elevator 2-GOLD FLITE STEPPER SWITCH MOTHER BOARD & 1-RELAY BD
$40.0
VINTAGE Haughton elevator 2-GOLD FLITE STEPPER SWITCH  MOTHER BOARD & 1-RELAY BD pictureUSED FANUC A16B-0190-0170,A320-0190-T174/03 MOTHER BOARD,BOXZT
$2995.0
USED FANUC A16B-0190-0170,A320-0190-T174/03 MOTHER BOARD,BOXZT picture310PCS ELNA RJH 16V 1200uF Motherboard Capacitor 13X21mm NR
$14.99
310PCS  ELNA RJH 16V 1200uF Motherboard Capacitor 13X21mm NR picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.