BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2008, 07:16 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no fax number for new contacts

Please Login to Remove!

I was able to transfer my contacts from my palm tx to my new 8130 perfectly, however, when i go to add a new contact the area to add the fax number is not there. It goes:

Pager:
Other:
PIN:

Anyone else having this problem and more importantly, anyone have a fix for it?

Thanks
Offline  
Old 01-23-2008, 08:16 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If you haven't already, try removing the baterry for 30 or more seconds and replace.
__________________
- Ira
Online  
Old 01-24-2008, 03:52 PM   #3 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just found the exact same problem on my Curve. All of a sudden there in no line to add a fax number when putting in a new contact. Try the battery pull now! See my other posts!
Offline  
Old 01-24-2008, 03:54 PM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am humbled! The battery pull worked!

Why would FAX go away?

I have told so many to pull the battery, why could I not take my own device!
Offline  
Old 01-24-2008, 03:59 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Why would something like that just happen? I think its just one of those mysteries we'll have to accept.
__________________
- Ira
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.