BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2008, 08:31 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Sacramento
Model: 8100
Carrier: at&t
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl freezes when disconnecting USB cable

Please Login to Remove!

I've had this Pearl for about a month now and back when I first got it, I updated to the latest software and unlocked some of the Themes. I don't know if this problem existed before but now every single time I hook up my phone, then disconnect it from the USB cable, it seriously locks up for a good 20-30 seconds and temporarily wipes off my wallpaper. After I wait, it will eventually go back and put the picture back up.

Any ideas on what I can check or how to fix this? I removed all the misc. languages and things like the BB video but other than that, I haven't added anything to it. I am using a 2gb microSD card as well but the movies on there play perfectly fine.

This is my 2nd Pearl and I never experienced this before.
Offline  
Old 01-25-2008, 11:22 PM   #2 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. Make sure you are not disconnecting when it says something like "Connected to computer." Only disco when you see home screen.

2. Try disconnecting in DTM first.

3. Swear profusely.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 01-26-2008, 07:06 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Sacramento
Model: 8100
Carrier: at&t
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by theBorg View Post
1. Make sure you are not disconnecting when it says something like "Connected to computer." Only disco when you see home screen.

2. Try disconnecting in DTM first.

3. Swear profusely.
Well I've definitely done my share of #3. I've tried the various disconnects first and they've never helped. I think I might just have a shoddy phone. Oh well, I'm not about to send it in and/or replace it at this point... thanks for the reply though!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Tektronix DC503A Frequency Counter with manual and TM503 Mainframe
$101.61
Tektronix DC503A Frequency Counter with manual and TM503 Mainframe pictureHP E1401B VXI High Power MainFrame W/O Cards T18102
$125.0
HP E1401B VXI  High Power MainFrame W/O Cards T18102 pictureHP 54120A Digitizing Oscilloscope Mainframe
$460.75
HP 54120A  Digitizing Oscilloscope Mainframe pictureHP Sweep Oscillator Mainframe with Plug In Slot (8620B)
$253.41
HP Sweep Oscillator Mainframe with Plug In Slot (8620B) pictureFluke Hydra 2620A CALIBRATED MAINFRAME software, cables, NO INPUT MODULE
$180.0
Fluke Hydra 2620A CALIBRATED MAINFRAME software, cables, NO INPUT MODULE picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.