BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2008, 11:14 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Player issue with VZW 8130??

Please Login to Remove!

I am trying to stream video to my 8130 from the internet. It plays fine... for approx 30 seconds. Then it freezes. I seem to remember seeing somewhere on this forum that VZW has a patch to fix this problem. Can anyone advise?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga pictureSaronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS
$2.75
Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS picturePLE 40Mhz Crystal Oscillator 40.000000 Mhz Half Can NEW Amiga Apple PC
$2.75
PLE 40Mhz Crystal Oscillator 40.000000 Mhz Half Can NEW Amiga Apple PC pictureROLL TOP DISKETTE HOLDER WITH MISC AMIGA DATA DISKETTES INCLUDED
$24.95
ROLL TOP DISKETTE HOLDER WITH MISC AMIGA DATA DISKETTES INCLUDED pictureCSG/AMIGA 391077-01 PLCC
$13.64
CSG/AMIGA 391077-01 PLCC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.